<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">

<head>
 <script>(function (w, d, s, l, i) { w[l] = w[l] || []; w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' }); var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f); })(window, document, 'script', 'dataLayer', 'GTM-KTNZLV');</script>
	
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
   
	<meta property="fb:app_id" content="835331903224451"/>
	<meta property="fb:pages" content="261365083973417"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.driving.co.uk/xmlrpc.php">

	<link rel="icon" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-144x144-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-precomposed.png">

	<link href="//netdna.bootstrapcdn.com/bootstrap/3.0.0/css/bootstrap-glyphicons.css" rel="stylesheet">

	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-sq.jpg" as="image">
	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-sq.jpg" as="image">
	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-160x160.jpg" as="image">

	<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
	<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
	<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
	<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
	<link rel="preconnect" href="https://ampcid.google.com" crossorigin>
	<link rel="preconnect" href="https://adservice.google.com" crossorigin>
	<link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
	<link rel="preconnect" href="https://pixel.tapad.com" crossorigin>
	<link rel="preconnect" href="https://consumer.krxd.net" crossorigin>
	<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>

	<link rel="preconnect" href="https://csync.loopme.me" crossorigin>
	<link rel="preconnect" href="https://ipw.metadsp.co.uk" crossorigin>
	<link rel="preconnect" href="https://connexity.net" crossorigin>
	<link rel="preconnect" href="https://loadm.exelator.com" crossorigin>
	<link rel="preconnect" href="https://dpm.demdex.net" crossorigin>
	<link rel="preconnect" href="https://x.bidswitch.net" crossorigin>
	<link rel="preconnect" href="https://um.simpli.fi" crossorigin>
	<link rel="preconnect" href="https://track.eyeviewads.com" crossorigin>
	<link rel="preconnect" href="https://thrtle.com" crossorigin>
	<link rel="preconnect" href="https://bttrack.com" crossorigin>
	<link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://magnetic.t.domdex.com" crossorigin>
	<link rel="preconnect" href="https://pixeltrack.eyeviewads.com" crossorigin>
	<link rel="preconnect" href="https://ads.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://cookiex.ngd.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync.srv.stackadapt.com" crossorigin>
	<link rel="preconnect" href="https://match.adsrvr.org" crossorigin>
	<link rel="preconnect" href="https://sync.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://bcp.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://ad.turn.com" crossorigin>
	<link rel="preconnect" href="https://pr-bh.ybp.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync.mathtag.com" crossorigin>
	<link rel="preconnect" href="https://targeting.unrulymedia.com" crossorigin>
	<link rel="preconnect" href="https://sync.adotmob.com" crossorigin>
	<link rel="preconnect" href="https://idpix.media6degrees.com" crossorigin>
	<link rel="preconnect" href="https://c1.adform.net" crossorigin>
	<link rel="preconnect" href="https://secure.adnxs.com" crossorigin>
	<link rel="preconnect" href="https://pixel-us-east.rubiconproject.com" crossorigin>
	<link rel="preconnect" href="https://p.rfihub.com" crossorigin>
	<link rel="preconnect" href="https://pixel.rubiconproject.com" crossorigin>
	<link rel="preconnect" href="https://cms.analytics.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync-tm.everesttech.net" crossorigin>
	<link rel="preconnect" href="https://z.moatads.com" crossorigin>
	<link rel="preconnect" href="https://dsum.casalemedia.com" crossorigin>
	<link rel="preconnect" href="https://dsum-sec.casalemedia.com" crossorigin>

    <!--[if lt IE 9]>
    <script src="https://www.driving.co.uk/wp-content/themes/st-driving/js/html5.js"></script>
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>9 Best Lego Car Sets to Build in 2021</title>
<meta name="description" content="Lego has announced it will release a version of a classic Porsche 911, which has got us thinking about our favourite Lego car sets of the last few years."/>
<meta name="news_keywords" content="911 rsr, 911 targa, 911 turbo, aston martin, audi, bugatti, chiron, db5, defender, ferrari 488 gte, ford, james bond, lamborghini, land rover, lego, lego technic, mclaren, mustang, porsche, senna gtr, sian, sport quattro s1" />
<link rel="original-source" href="https://www.driving.co.uk/news/diversions/best-lego-cars/" />
<link rel="canonical" href="https://www.driving.co.uk/news/diversions/best-lego-cars/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="9 Best Lego Car Sets to Build in 2021" />
<meta property="og:description" content="Lego has announced it will release a version of a classic Porsche 911, which has got us thinking about our favourite Lego car sets of the last few years." />
<meta property="og:url" content="https://www.driving.co.uk/news/diversions/best-lego-cars/" />
<meta property="og:site_name" content="Driving.co.uk from The Sunday Times" />
<meta property="article:publisher" content="https://www.facebook.com/SundayTimesDriving/" />
<meta property="article:tag" content="911 RSR" />
<meta property="article:tag" content="911 Targa" />
<meta property="article:tag" content="911 Turbo" />
<meta property="article:tag" content="Aston Martin" />
<meta property="article:tag" content="Audi" />
<meta property="article:tag" content="Bugatti" />
<meta property="article:tag" content="Chiron" />
<meta property="article:tag" content="DB5" />
<meta property="article:tag" content="Defender" />
<meta property="article:tag" content="Ferrari 488 GTE" />
<meta property="article:tag" content="Ford" />
<meta property="article:tag" content="James Bond" />
<meta property="article:tag" content="Lamborghini" />
<meta property="article:tag" content="Land Rover" />
<meta property="article:tag" content="Lego" />
<meta property="article:tag" content="Lego Technic" />
<meta property="article:tag" content="McLaren" />
<meta property="article:tag" content="Mustang" />
<meta property="article:tag" content="Porsche" />
<meta property="article:tag" content="Senna GTR" />
<meta property="article:tag" content="Sian" />
<meta property="article:tag" content="Sport Quattro S1" />
<meta property="article:section" content="Diversions" />
<meta property="article:published_time" content="2021-02-05T09:35:14+00:00" />
<meta property="article:modified_time" content="2021-02-05T09:44:22+00:00" />
<meta property="og:updated_time" content="2021-02-05T09:44:22+00:00" />
<meta property="og:image" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa.jpeg" />
<meta property="og:image:secure_url" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa.jpeg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="897" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lego has announced it will release a version of a classic Porsche 911, which has got us thinking about our favourite Lego car sets of the last few years." />
<meta name="twitter:title" content="9 Best Lego Car Sets to Build in 2021" />
<meta name="twitter:site" content="@ST_Driving" />
<meta name="twitter:image" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa.jpeg" />
<meta name="twitter:creator" content="@ST_Driving" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.driving.co.uk\/","name":"Driving.co.uk from The Sunday Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.driving.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.driving.co.uk\/news\/diversions\/best-lego-cars\/","sameAs":["https:\/\/www.facebook.com\/SundayTimesDriving\/","https:\/\/www.youtube.com\/user\/SundayTimesDriving","https:\/\/twitter.com\/ST_Driving"],"@id":"#organization","name":"Sunday Times Driving","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.driving.co.uk/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' />
<link rel='stylesheet' id='style-barebones-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/barebones.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/bootstrap.min.css?ver=330' type='text/css' media='all' />
<link rel='stylesheet' id='style-app-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/styles.min.css?ver=330' type='text/css' media='all' />
<link rel='stylesheet' id='style-jqueryui-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/jquery-ui.css?ver=330' type='text/css' media='all' />
<link rel='stylesheet' id='style-jssorslider-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/css/jssor.css?ver=330' type='text/css' media='all' />
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery-1.11.3.min.js?ver=330'></script>
<link rel='https://api.w.org/' href='https://www.driving.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.driving.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.driving.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.driving.co.uk/?p=101150' />
<link rel="alternate" type="application/json+oembed" href="https://www.driving.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.driving.co.uk%2Fnews%2Fdiversions%2Fbest-lego-cars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.driving.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.driving.co.uk%2Fnews%2Fdiversions%2Fbest-lego-cars%2F&#038;format=xml" />
	<script type="text/javascript">
		!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
	<script>
		window._sp_ = {
			config: {
				accountId: 259,
				propertyId: 6621,
				baseEndpoint: 'https://cdn.privacy-mgmt.com',
			}
		}
	</script>
	<script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.driving.co.uk/news/diversions/best-lego-cars/amp/"><link rel="icon" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.header-ad {
    height: auto;
}		</style>
	
        <script>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</script>
    
</head>
<body class="post-template-default single single-post postid-101150 single-format-standard">
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTNZLV" height="0" width="0" style="display: none; visibility: hidden"></iframe></noscript>
    <div class="navbar navbar-fixed-top navbar-inverse">
        <div class="container">
            <div class="header-left">
                <a href="http://www.mytimesplus.co.uk/" target="_blank" rel="nofollow"><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/subscribe-times.png" alt="Subscribe to The Times" /></a>
            </div>

            <div class="header-right">
                <a class="share share-facebook" href="https://www.facebook.com/SundayTimesDriving" target="_blank"></a>
                <a class="share share-twitter" href="https://twitter.com/ST_Driving" target="_blank"></a>
                <a class="share share-google" href="https://plus.google.com/111399965402917001978/posts" target="_blank"></a>
            </div>

            <div class="navbar-inverse side-collapse in">
                <div class="navbar-wrapper">
                    <div class="partner">
                        <div class="logo clearfix">
                                                    </div>
                    </div>

                    <div class="search">
                        <form role="search" method="get" class="search-form" action="https://www.driving.co.uk/">
                            <i class="icon-search js-search-icon js-submit-form"></i>
                            <input type="search" class="search-field" id="s" placeholder="SEARCH" value="" name="s" title="Search" />
                        </form>
                    </div>

                    <nav role="navigation" class="navbar-collapse">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu" class="navbar-nav"><li id="menu-item-47040" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-47040"><a href="https://www.driving.co.uk/">Home</a><li id="menu-item-47950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47950"><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/clarkson/" >Clarkson</a></li><li class="col-sm-3"></li><li class="col-sm-3"></li><li class="col-sm-3"></li></ul><li id="menu-item-47038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/interview/" >Interviews</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/classic-cars/" >Classic Cars</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/lifestyle/luxx/" >Luxx</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/technology/" >Technology</a></li></ul><li id="menu-item-47036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47036"><a href="https://www.driving.co.uk/news/">News</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/news/">News Home</a></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/" >News</a></li><li class="col-sm-4"></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/top-10s/" >Listicles</a></li></ul><li id="menu-item-47037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47037"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/car-reviews/">Reviews Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/" >Reviews</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/" >Video review</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/extended-tests/" >Extended tests</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/products/" >Products</a></li></ul><li id="menu-item-58866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58866"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/car-clinic/">Car Clinic Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/haynes-how-to/" >Haynes How-Tos</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/buying-guide/" >Buying Guides</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/advice/" >Advice</a><a href="https://www.driving.co.uk/car-clinic/advice/" >Advice</a></li><li class="col-sm-3"><a href="/tag/coronavirus" >Coronavirus</a></li></ul><li id="menu-item-63243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63243"><a href="https://www.driving.co.uk/video/">Video</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/video/">Video Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/" >Video</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/" >Video review</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/drag-races/" >Drag Races</a></li><li class="col-sm-3"><a href="/tag/dash-cam-news/" >Dash cam footage</a></li></ul></ul></div>                        <ul class="navbar-nav">
                            <li class="menu-item">
                                <a href="https://www.driving.co.uk/used-cars/">BUY</a>
                                <img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" />

                                <ul class="sub-menu">
                                     <li><a href="https://www.driving.co.uk/news/products/">Buying Guides</a></li><li><a href="https://www.driving.co.uk/news/products/best-windscreen-covers/">Best Windscreen Covers</a></li><li><a href="https://www.driving.co.uk/news/products/">Product Reviews</a></li><li><a href="https://www.driving.co.uk/news/products/buying-guide-leading-dashboard-cameras-dash-cams-reviewed/">Dash Cam Reviews</a><li><a href="https://www.driving.co.uk/news/products/best-christmas-gifts-car-lovers/">Gift Guides</h3></a></li><li><a href="https://www.driving.co.uk/news/products/best-christmas-gifts-car-lovers/">Best Christmas Gifts for Car Lovers</a></li>                                </ul>
                            </li>
                        </ul>

                        <div class="social-links">
                            <h3>Follow Us</h3>

                            <div class="share-icons">
                                <a class="share share-facebook" href="https://www.facebook.com/SundayTimesDriving" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
                                <a class="share share-twitter" href="https://twitter.com/ST_Driving" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
                                <a class="share share-google-plus" href="https://plus.google.com/111399965402917001978/posts" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
                            </div>
                         </div>

                        <div class="menu-extra">
                            <ul id="menu-quick-links-menu" class="navbar-nav"><li id="menu-item-47452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47452"><a href="https://www.driving.co.uk/news/">News</a></li>
<li id="menu-item-47453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47453"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a></li>
<li id="menu-item-47454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47454"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a></li>
<li id="menu-item-47455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47455"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a></li>
<li id="menu-item-47456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47456"><a href="https://www.driving.co.uk/car-clinic/buying-guide/">Buying Guides</a></li>
<li id="menu-item-47457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47457"><a href="https://www.driving.co.uk/video/">Video</a></li>
</ul>                        </div>
                    </nav>
                </div>
            </div>
        </div>
    </div>

    <div class="page-wrapper side-collapse-container">

        <div class="overlay"></div>

        <a id="top"></a>

        <div class="back-top">
            <a href="#top"></a>
        </div>

        <header class="main-header">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-12">
                        <div class="navbar-header">
                            <div class="menu-link">
                                <button data-toggle="collapse-side" data-target=".side-collapse" data-target-2=".side-collapse-container" type="button" class="navbar-toggle pull-left">
                                    <span></span>
                                </button>
                            </div>

                            <div class="small-logo">
                                <a href="https://www.driving.co.uk/" title="link to homepage"></a>
                            </div>
                        </div>

                        <div class="header-content">
                            <div id="js-gpt-header-ad" class="header-ad">
                                <div id='div-gpt-ad-leaderboard'>
                                    <script type='text/javascript'>
                                        if(typeof(googletag) !== 'undefined'){
                                            googletag.cmd.push(function () { googletag.display('div-gpt-ad-leaderboard'); });
                                        }
                                    </script>
                                </div>
                            </div>

                            <div class="large-logo">
                                <a href="https://www.driving.co.uk/" title="link to homepage"></a>
                            </div>

                            <div class="site-partner">
                                                            </div>
                        </div>

                        <div id="main-menu">
                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-47040"><a href="https://www.driving.co.uk/">Home</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47950"><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/clarkson/"><h3>Clarkson</h3></a><p class="teaser truncated">The best motoring journalist ... in the world</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/guess-many-stars-jeremy-clarkson-given-new-range-rover/">Clarkson reviews the new Range Rover</a><a class="truncated article" href="https://www.driving.co.uk/news/jeremy-clarkson-didnt-want-review-vw-tiguan-hes-reviewed-golf-gti/">Jeremy Clarkson reviews the new VW Golf GTI</a><a class="truncated article" href="https://www.driving.co.uk/news/jeremy-clarksons-worst-reviewed-cars-2020/">Jeremy Clarkson's five worst cars of 2020</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/clarkson/">&rsaquo; More Clarkson  here...</a></li><li class="col-sm-3"><h3>Quotes</h3><p class="teaser truncated ">Britain's biggest motormouth's classic quips</p><p class="quote"><a href="http://www.driving.co.uk/tag/clarkson-on/" >" What I really think about... supercars, America, foreigners, car launches, Top Gear, the battle of the sexes and cars "</a></p></li><li class="col-sm-3"><h3 class="blank-header"></h3><a class="image-link menu-4col" href="http://www.driving.co.uk/contributors/jeremy-clarkson/" ><img class="lazyMedia" src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-160x160.jpg" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px.jpg 440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-150x150.jpg 150w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-300x300.jpg 300w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-400x400.jpg 400w" sizes="(max-width: 992px) 150px, (max-width: 1260px) 182px, 220px" alt=""></a><p class="caption truncated">Jeremy Clarkson's reviews on Driving.co.uk</p></li><li class="col-sm-3"><h3>Classic Clarkson</h3><p class="truncated teaser">Unmissable reviews marking his first 20 years at the Sunday Times</p><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-aston-martin-vantage-review-1993/">Clarkson's first review: Aston Martin Vantage</a><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-bugatti-veyron-16-4-review-2005/">20 years of Clarkson: Bugatti Veyron 16.4 review (2005)</a><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-vauxhall-vectra-review-2002/">20 years of Clarkson: Vauxhall Vectra review (2002)</a><a class="truncated more-link " href="https://www.driving.co.uk/news/20-years-of-clarkson/">&rsaquo; More Classic Clarkson here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/news/interview/"><h3>Interviews</h3></a><p class="teaser truncated">The stars and their cars</p><a class="truncated article" href="https://www.driving.co.uk/news/interview/f1-champion-sir-jack-brabham-everything-possible-keep-son-david-racing-cars/">Jack Brabham wanted son David to be a farmer</a><a class="truncated article" href="https://www.driving.co.uk/news/interview/lotus-boss-evija-hypercar-company-expands-lockdown/">Lotus boss: Evija hypercar back on track</a><a class="truncated article" href="https://www.driving.co.uk/news/mclaren-p1-designer-frank-stephenson-created-worlds-safest-baby-seat/">McLaren P1 designer has created a baby seat</a><a class="truncated more-link" href="https://www.driving.co.uk/news/interview/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/classic-cars/"><h3>Classic Cars</h3></a><p class="teaser truncated">Stories and advice about our beloved classics</p><a class="truncated article" href="https://www.driving.co.uk/news/bmw-belonged-sir-sean-connery-sale/">Sir Sean Connery's BMW up for sale</a><a class="truncated article" href="https://www.driving.co.uk/news/classic-cars/experts-name-10-classic-car-investments-2021/">10 classic car investments for 2021 named</a><a class="truncated article" href="https://www.driving.co.uk/news/events/best-uk-classic-car-shows-events/">Best 9 classic car shows and events in 2021</a><a class="truncated more-link" href="https://www.driving.co.uk/news/classic-cars/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/lifestyle/luxx/"><h3>Luxx</h3></a><p class="teaser truncated">The best of everything</p><a class="truncated article" href="https://www.driving.co.uk/video/revisiting-jaguar-ipace-tokyo-david-green-luxx/">Video: Revisiting the Jaguar I-Pace in Tokyo</a><a class="truncated article" href="https://www.driving.co.uk/news/lifestyle/luxx/drivin-nico-rosberg-f1-fast-car-festivals/">Drivin' with Nico: from F1 to fast car festivals</a><a class="truncated article" href="https://www.driving.co.uk/news/motor-awards/motor-awards-2019-the-winners/">Motor Awards 2019: The winners</a><a class="truncated more-link" href="https://www.driving.co.uk/news/lifestyle/luxx/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/technology/"><h3>Technology</h3></a><p class="teaser truncated">Tech-related motoring articles.</p><a class="truncated article" href="https://www.driving.co.uk/news/technology/teslas-steering-wheel-yoke-legal-uk-dft/">Tesla’s new U-shaped steering wheel is legal</a><a class="truncated article" href="https://www.driving.co.uk/news/environment/material-used-make-ev-batteries-now-mined-uk/">Researchers find way to produce lithium in UK</a><a class="truncated article" href="https://www.driving.co.uk/news/trump-pardons-self-driving-car-engineer-sentenced-stealing-trade-secrets/">Trump pardoned ex-Google self-driving car engineer</a><a class="truncated more-link" href="https://www.driving.co.uk/news/technology/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47036"><a href="https://www.driving.co.uk/news/">News</a><ul class="sub-menu row"><li class="col-sm-4"><a href="https://www.driving.co.uk/news/"><h3>News</h3></a><p class="teaser truncated">The latest articles from Driving</p><a class="truncated article" href="https://www.driving.co.uk/news/diversions/best-lego-cars/">Nine best Lego car sets</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/popular-cars-2021/">The UK's best-selling cars of 2021</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/ds-4-premium-hatchback-ds-4-cross-unveiled/">DS Automobiles unveils DS 4</a><a class="truncated more-link" href="https://www.driving.co.uk/news/">&rsaquo; More   here...</a></li><li class="col-sm-4"><span class="title-link"><h3>Features</h3><a class="truncated article" href="https://www.driving.co.uk/news/features/">Long form and in-depth</a></span></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/top-10s/"><h3>Listicles</h3></a><p class="teaser truncated">Ranking the best, fastest, most expensive and more.</p><a class="truncated article" href="https://www.driving.co.uk/news/features/top-10s/top-10-greatest-car-chases-in-cinema/">The 10 best car chases in movie history</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/exciting-new-cars-scheduled-2021/">The 7 most exciting new cars scheduled 2021</a><a class="truncated article" href="https://www.driving.co.uk/news/features/10-popular-articles-2020-driving-co-uk/">10 most popular articles of 2020 on Driving.co.uk</a><a class="truncated more-link" href="https://www.driving.co.uk/news/features/top-10s/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47037"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/"><h3>Reviews</h3></a><p class="teaser truncated">In-depth, impartial and expert car reviews</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/2020-skoda-octavia-iv-estate-plug-in-hybrid-review/">Extended Test: 2020 Skoda Octavia iV Estate PHEV</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2020-volkswagen-touareg-sel-tech-review/">Extended test: 2020 Volkswagen Touareg review</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/richard-porter-reviews-audi-e-tron-sportback/">Audi e-tron Sportback is 'spoilt' by tech</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/"><h3>Video review</h3></a><p class="teaser truncated">The latest reviews ... on film</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/times-luxx-reviews-mclaren-620r/">2020 McLaren 620R video review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2019-mclaren-gt-review/">2019 McLaren GT review</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/2019-bmw-x5-video-review-prices-engines-specs/">2019 BMW X5: prices, engines and specs</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/video-review/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/extended-tests/"><h3>Extended tests</h3></a><p class="teaser truncated">Get under the skin of cars over months rather than days</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/2020-skoda-octavia-iv-estate-plug-in-hybrid-review/">Extended Test: 2020 Skoda Octavia iV Estate PHEV</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2020-volkswagen-touareg-sel-tech-review/">Extended test: 2020 Volkswagen Touareg review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2020-mini-electric-review/">Extended Test: 2020 Mini Electric review</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/extended-tests/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/products/"><h3>Products</h3></a><p class="teaser truncated">Tech, gadgets, car accessories and other products tested.</p><a class="truncated article" href="https://www.driving.co.uk/news/products/best-windscreen-covers/">The 8 best windscreen covers to buy in 2021</a><a class="truncated article" href="https://www.driving.co.uk/news/products/best-christmas-gifts-car-lovers/">41 best Christmas gifts for car lovers 2020</a><a class="truncated article" href="https://www.driving.co.uk/news/waze-unveils-improvements-navigation-app/">Waze unveils improvements to navigation app</a><a class="truncated more-link" href="https://www.driving.co.uk/news/products/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58866"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/haynes-how-to/"><h3>Haynes How-Tos</h3></a><p class="teaser truncated">Guides for basic car maintenance from the experts at Haynes.</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/haynes-change-engines-air-filter/">Haynes How-To: change an engine's air filter</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/haynes-change-front-brake-pads/">Haynes How-To: change front brake pads</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/change-spark-plug/">Haynes How-To: change a spark plug</a><a class="truncated more-link" href="https://www.driving.co.uk/car-clinic/haynes-how-to/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/buying-guide/"><h3>Buying Guides</h3></a><p class="teaser truncated">Expert advice on finding the right car</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/buying-guide/top-five-best-city-cars/">Top five best city cars to buy in 2020/2021</a><a class="truncated article" href="https://www.driving.co.uk/news/features/sunday-times-driving-picks-10-best-electric-cars/">Sunday Times Driving picks 10 best electric cars</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/buying-guide/best-0-apr-finance-deals-new-cars-2020/">Best 0% APR finance deals on new cars in 2020</a><a class="truncated more-link" href="https://www.driving.co.uk/car-clinic/buying-guide/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/advice/"><h3>Advice</h3></a><p class="teaser truncated">The most popular advice topics — we've got you covered</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/can-buy-car-coronavirus-lockdown/">Coronavirus: Can I buy a car during lockdown?</a><a href="https://www.driving.co.uk/car-clinic/advice/"><h3>Advice</h3></a><p class="teaser truncated">The most popular advice topics — we've got you covered</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/can-buy-car-coronavirus-lockdown/">Coronavirus: Can I buy a car during lockdown?</a></li><li class="col-sm-3"><h3>Coronavirus</h3><p class="truncated teaser">Information related to the Covid-19 pandemic</p><a class="truncated article" href="https://www.driving.co.uk/news/business/coronavirus-demand-used-diesel-cars-surged-pandemic/">Car buyers turn to used diesels during coronavirus</a><a class="truncated article" href="https://www.driving.co.uk/news/diversions/jeremy-clarkson-used-farming-exercise-lockdown/">Clarkson: 'Pay me and chop logs on my farm'</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/can-buy-car-coronavirus-lockdown/">Coronavirus: Can I buy a car during lockdown?</a><a class="truncated more-link " href="/tag/coronavirus">&rsaquo; More Coronavirus here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63243"><a href="https://www.driving.co.uk/video/">Video</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/video/"><h3>Video</h3></a><p class="teaser truncated">The best clips on Driving</p><a class="truncated article" href="https://www.driving.co.uk/news/best-ken-block-gymkhana-films/">The 10 best Ken Block gymkhana films ranked</a><a class="truncated article" href="https://www.driving.co.uk/news/lifestyle/mr-jww-bespoke-aston-martin-dbx-features-valkyrie-paint-bespoke-badge/">Mr JWW creates bespoke Aston DBX</a><a class="truncated article" href="https://www.driving.co.uk/video/green-hell-high-water-behind-scenes-tiago-monteiro-races-nurburging-24-hours-video/">Green Hell & high water: Monteiro races N24 (vid)</a><a class="truncated more-link" href="https://www.driving.co.uk/video/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/"><h3>Video review</h3></a><p class="teaser truncated">The latest reviews ... on film</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/times-luxx-reviews-mclaren-620r/">2020 McLaren 620R video review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2019-mclaren-gt-review/">2019 McLaren GT review</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/2019-bmw-x5-video-review-prices-engines-specs/">2019 BMW X5: prices, engines and specs</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/video-review/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/drag-races/"><h3>Drag Races</h3></a><p class="teaser truncated">Head to head at the drag strip</p><a class="truncated article" href="https://www.driving.co.uk/video/bugatti-chiron-f1-car-compare-bloodhound-lsr-drag-race/">Video: Hatchback v Chiron v F1 car v Bloodhound</a><a class="truncated article" href="https://www.driving.co.uk/news/jaguar-helps-launch-jag-race-web-series-support-lgbtq-charities/">Video: Jag gives whole new meaning to drag racing</a><a class="truncated article" href="https://www.driving.co.uk/video/drag-races/supercar-customiser-yianni-picks-aventador-s-take-tesla-model-x-p100d-drag-race/">Video: Aventador S vs Model X drag race</a><a class="truncated more-link" href="https://www.driving.co.uk/video/drag-races/">&rsaquo; More   here...</a></li><li class="col-sm-3"><h3>Dash cam footage</h3><p class="truncated teaser">Caught on dashboard camera</p><a class="truncated article" href="https://www.driving.co.uk/video/reckless-toyota-driver-nearly-causes-huge-car-crash/">Video: Reckless Toyota driver caught on dash cam</a><a class="truncated article" href="https://www.driving.co.uk/video/pick-truck-crashes-mclaren-720s-supercar-thailand/">Video: Pick-up crashes into McLaren supercar</a><a class="truncated article" href="https://www.driving.co.uk/news/people-sent-flying-car-smashes-stationary-pick-truck-toronto/">Video: People sent flying in Canadian SUV smash</a><a class="truncated more-link " href="/tag/dash-cam-news/">&rsaquo; More Dash cam footage here...</a></li></ul><li class="menu-item menu-item-search">
				<i class="icon-search js-search-icon"></i>
				<div class="menu-search ">
					<form role="search" method="get" class="search-form" action="https://www.driving.co.uk/">
						<input type="search" class="terms search-field" id="s" placeholder="SEARCH" value="" name="s" title="Search" />
					</form>
				</div>
				</li><li class="menu-item menu-item-buy"><a href="https://www.driving.co.uk/used-cars/">Buy</a><ul class="sub-menu row">
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/news/products/"><h3>Buying Guides</h3></a>
	            <p class="teaser truncated">From car windscreen covers to dash cams, we've rounded up the best products on the market.</p> <a href="https://www.driving.co.uk/news/products/best-windscreen-covers/"><h3>Best Windscreen Covers</h3></a>
            <p class="teaser truncated">Protect your car from frost, UV-rays and debris with one of these car windscreen covers</p>   
        </li>
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/news/products/"><h3>Product Reviews</h3></a>
	            <p class="teaser truncated">From babyseats to satnavs, we review the best</p> <a href="https://www.driving.co.uk/news/products/buying-guide-leading-dashboard-cameras-dash-cams-reviewed/"><h3>Dash Cam Reviews</h3></a>
            <p class="teaser truncated">We've tested out some of the best dash cams on the market. Here's what we thought of them.</p>
        </li>
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/news/products/best-christmas-gifts-car-lovers/"><h3>Gift Guides</h3></a>
	            <p class="teaser truncated">Wondering what to get the petrol head in your life? Check out our gift guides</p> <a href="https://www.driving.co.uk/news/products/best-christmas-gifts-car-lovers/"><h3>Best Christmas Gifts for Car Lovers</h3></a>
            <p class="teaser truncated">From books to games, clothing to accessories, here's our top gifts for car lovers</p>
        </li>
        <li class="col-sm-3">
        </li>
	</ul></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </header><section id="section-article">
	<div class="container" style="background: white;">
		<div class="row">
			<div class="col-md-8 col-lg-9">
				<div class="row">
					<div class="col-md-12 col-lg-12">
						<div class="category-header">
							<div class="breadcrumb-wrapper"><a href="https://www.driving.co.uk">Home</a> > <a href="/news">News</a> > <a href="/diversions">Diversions</a></div><h3><a href="/diversions"></a></h3>						</div>
					</div>
				</div>
				
				<div class="row"><div class="col-md-12 col-lg-12"><div class="article-main-image"><img src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa.jpeg" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa.jpeg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-310x193.jpeg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-768x478.jpeg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-1024x638.jpeg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-620x386.jpeg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-360x224.jpeg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-720x448.jpeg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-400x249.jpeg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-Turbo-targa-800x498.jpeg 800w" sizes="(max-width: 992px) 100vw, 75vw" alt="Nine best Lego sets for car lovers"></div></div></div>
				<div class="row article-post-content">
					<div class="col-md-4 col-lg-4">
											<div class="article-left-sidebar">
														<div class="article-date">
								Published 05 February 2021							</div>

							<div class="article-author-wrapper">
																<a href="https://www.driving.co.uk/contributor/kieran-ahuja">By Kieran Ahuja</a>

															</div>


							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Nine best Lego car sets to build in 2021%20https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>
													</div>
					</div>

					<div class="col-md-8 col-lg-8">
						<article id="post-101150" class="post-101150 post type-post status-publish format-standard has-post-thumbnail hentry category-diversions category-news tag-911-rsr tag-911-targa tag-911-turbo tag-aston-martin tag-audi tag-bugatti tag-chiron tag-db5 tag-defender tag-ferrari-488-gte tag-ford tag-james-bond tag-lamborghini tag-land-rover tag-lego tag-lego-technic tag-mclaren tag-mustang tag-porsche tag-senna-gtr tag-sian tag-sport-quattro-s1">
							<div class="block-bar visible-xs visible-sm visible-md"></div>
							
							<!-- Hub links here ( main content panel ) -->
							
							
							<header class="entry-header">
																	<h1>Nine best Lego car sets to build in 2021</h1>
								
								
																	<h2>We've got the rest of your lockdown sorted</h2>
								
								
								<div class="header-bottom ">

									<div class="info-panel">
										<div class="black-bar"></div>
										<div class="review-score-box"></div>
									</div>
									
																		<hr class="red" />
																		
									
									
									<div class="article-date">
										Published 05 February 2021									</div>

									<div class="article-author-wrapper">
																				<a href="https://www.driving.co.uk/contributor/kieran-ahuja">By Kieran Ahuja</a>
									</div>
								</div>
								
							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Nine best Lego car sets to build in 2021%20https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>							</header><!-- .entry-header -->

							
							<div class="entry-content">
								<p>LEGO has announced that it will be releasing a version of a classic, late-70s Porsche 911, as a two-in-one set that will allow builders to make either the 911 Turbo or 911 Targa, depending on their mood.</p>
<p>The introduction of this clever set (pictured above), featuring one of the icons of the motoring world, has got us thinking about our favourite plastic brick-built cars of the last few years.</p>
<p>All the models listed below are available to purchase now — perhaps they&#8217;ll be able to tide you over until the Porsche 911 releases at the beginning of March. We&#8217;ve even listed another 911, in case you simply cannot wait. Here&#8217;s our selection of the best Lego cars to build right now.</p>
<h2><strong>1. Lego Technic Lamborghini Sian FKP 37</strong></h2>
<p><img class="alignnone size-full wp-image-101162" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1.jpg" alt="Lego Lamborghini Sian" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1.jpg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Lego-Lambo-1-800x498.jpg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
Released in summer 2020, the <a href="https://www.driving.co.uk/news/products/lego-lamborghini-sian-revealed/" target="_blank" rel="noopener">Lego Lamborghini Sian</a> is a 1:8 model of the exclusive hybrid hypercar (just 63 of the real thing will be made), which was unveiled in 2019.</p>
<p>The set is one of the biggest Lego Technic cars ever produced, measuring 60cm x 25cm x 5cm. It&#8217;s also one of the most intricate: it comprises 3,696 pieces, and the finished product includes features like Lamborghini&#8217;s characteristic scissor doors and an eight-speed sequential gearbox that can be manipulated using functioning flappy paddles.</p>
<p>There&#8217;s also a version of the car&#8217;s V12 engine, which in real life is a beefier version of the one used in the <a href="https://www.driving.co.uk/news/jeremy-clarkson-reviews-aventador-svj-generations-poster-car/" target="_blank" rel="noopener">Aventador SVJ.</a></p>
<p>Admittedly, it&#8217;s not cheap, at £349.99, but if you have some time on your hands to get stuck into a seriously involving project, it&#8217;s a guaranteed de-stresser — we know from building the similarly-sized Lego Bugatti Chiron (below).</p>
<p>It&#8217;s also a steal compared to the circa-£3m real car, though it probably won&#8217;t do 0-60mph in 2.8 seconds.</p>
<p><strong>Price</strong> £349.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/lamborghini-sian-fkp-37-42115" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>2. Lego Technic Land Rover Defender</strong></h2>
<p><img class="alignnone size-full wp-image-101165" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1.jpg" alt="Lego Land Rover Defender" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1.jpg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Defender-1-800x498.jpg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
Announced shortly after the release of the real thing in 2019, Lego&#8217;s collaboration with Land Rover belongs, like the Lamborghini Sian, to Lego&#8217;s Technic family. That means that it&#8217;s aimed strictly at an older audience, has a number of working functions and a advanced difficulty level.</p>
<p>Working functions in the Defender include what Lego labelled at the time &#8220;the most sophisticated Lego Technic gearbox to date&#8221;. That comes in the form of a four speed (half the number that you&#8217;ll find in the real thing, but we&#8217;ll let them off) transmission that can be used via interior shifter controls, complemented by a low-range transfer box that, in real life, enables low-speed scrambling when off-road.</p>
<p>The set comprises 2,573 components — more than a thousand less than the Sian or the Bugatti Chiron — but that also means that it&#8217;s less than half the price of those models. No complaints here.</p>
<p><strong>Price</strong> £159.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/land-rover-defender-42110" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>3. Lego Technic Bugatti Chiron</strong></h2>
<p><img class="alignnone size-full wp-image-79763" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron.jpg" alt="Lego Bugatti Chiron" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron.jpg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2018/11/Lego-Bugatti-Chiron-800x498.jpg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /></p>
<p>The Lego Bugatti Chiron is, like its successor — the Lego Lamborghini Sian — a 1:8 model of the real thing, and comes in at the pricier end of the spectrum: £329.99.</p>
<p>And, like other technic sets, it&#8217;s no simple build: <a href="https://www.driving.co.uk/news/lifestyle/lego-technic-bugatti-chiron-build/" target="_blank" rel="noopener">it took three Sunday Times Driving writers 27 hours to complete it between them,</a> due to dextrous tasks like constructing the differentials, driveshaft and gearbox.</p>
<p>Other features copied over from the real beast include its F1-style double wishbone suspension, as well as its movable rear wing, which comes complete with &#8220;handling&#8221; and &#8220;top speed&#8221; modes.</p>
<p><strong>Price</strong> £329.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/bugatti-chiron-42083" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>4. Lego Technic Porsche 911 RSR</strong></h2>
<p><img class="alignnone size-full wp-image-101167" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR.jpeg" alt="Lego Porsche 911 RSR" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR.jpeg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-310x193.jpeg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-768x478.jpeg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-1024x638.jpeg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-620x386.jpeg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-360x224.jpeg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-720x448.jpeg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-400x249.jpeg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/911-RSR-800x498.jpeg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
The Porsche 911 Turbo/Targa kit that Lego will release on March 1, 2021 (see intro) isn&#8217;t the company&#8217;s first stab at recreating the legendary car in brick — it&#8217;s previously released a Technic version of the 911 GT3 RS, which has now been retired, as well as this: the 911 RSR.</p>
<p>The Lego set is based on the mid-engined car developed by Porsche in 2017 for use in endurance racing events, including the Le Mans 24 Hours. Although Porsche has now replaced it with a new version, also called the 911 RSR but with components that are reportedly 95% new, the Lego set is unlikely to seem terrifically out of date, given that it was never an exact likeness.</p>
<p>It&#8217;s certainly no less cool as a result. the set comprises 1,580 pieces and has features including a working differential, independent suspension and a recreation of the six-cylinder boxer engine with working pistons.</p>
<p><strong>Price</strong> £139.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/porsche-911-rsr-42096" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>5. Lego Creator Ford Mustang</strong></h2>
<p><img class="alignnone size-full wp-image-101164" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang.jpeg" alt="Lego Ford Mustang" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang.jpeg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-310x193.jpeg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-768x478.jpeg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-1024x638.jpeg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-620x386.jpeg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-360x224.jpeg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-720x448.jpeg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-400x249.jpeg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Mustang-800x498.jpeg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
So far, we&#8217;ve mostly focused on European supercars, but Lego isn&#8217;t averse to a bit of American muscle. As a part of Lego&#8217;s Creator series, this 1960s Ford Mustang doesn&#8217;t have the technical complexity of the Sian, Defender, Chiron or 911 RSR, but comes with enough specialised components to keep it interesting.</p>
<p>These include a detailed V8 engine, with optional additions including a supercharger and nitrous tank, in case you&#8217;re a bit more <em>Fast and Furious</em> than you are <em>Bullitt</em>.</p>
<p><strong>Price</strong> £119.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/ford-mustang-10265" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>6. Lego Technic Ferrari 488 GTE &#8220;AF Corse #51&#8221;</strong></h2>
<p><img class="alignnone size-full wp-image-101161" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE.jpeg" alt="Lego Ferrari 488 GTE" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE.jpeg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-310x193.jpeg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-768x478.jpeg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-1024x638.jpeg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-620x386.jpeg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-360x224.jpeg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-720x448.jpeg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-400x249.jpeg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Ferrari-488-GTE-800x498.jpeg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
The Ferrari 488 GTE competed against the Porsche 911 RSR mentioned above in the 2017 and 2018 World Endurance Championships, including at the iconic 24 Hours of Le Mans.</p>
<p>The number 51 factory-backed AF Corse car, raced by British driver James Calado alongside Alessandro Pier Guidi and Daniel Serra, took second place overall in the GTE Pro category at the 2020 24 Hours of Le Mans, splitting the two Aston Martins.</p>
<p>As a Technic set, this model includes front and rear suspension, and a recreation of the car&#8217;s V8 engine with working pistons.</p>
<p>If you&#8217;re a Ferrari fan who&#8217;s not in the market to spend £169.99 right now, then you might find a 275-piece version of another modern, fast Ferrari more alluring: the £17.99 <a href="https://www.lego.com/en-gb/product/ferrari-f8-tributo-76895" target="_blank" rel="noopener">Lego Speed Champions Ferrari F8 Tributo.</a></p>
<p><strong>Price</strong> £169.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/ferrari-488-gte-af-corse-51-42125" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>7. Lego Creator James Bond Aston Martin DB5</strong></h2>
<p><img class="alignnone size-full wp-image-101166" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1.jpg" alt="Lego James Bond Aston Martin DB5" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1.jpg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/DB5-1-800x498.jpg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
In case you weren&#8217;t able to get your hands on one of the 25 £3.3m continuation DB5s complete with 007-level spy equipment that Aston Martin released last year, this might be for you: a Lego James Bond DB5, with <em>Goldfinger</em> gadgets such as ejector seats, machine guns, tyre scythes and revolving number plates.</p>
<p>The set belongs to the Creator Expert collection, meaning that it&#8217;s aimed at a more sophisticated audience than the standard Creator series — those aged 16 and over, specifically. With 1,295 pieces and a number of special features, this might scratch your James Bond itch until <em>No Time to Die</em> finally comes out in October (hopefully!).</p>
<p><strong>Price</strong> £129.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/james-bond-aston-martin-db5-10262" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>8. Lego Technic McLaren Senna GTR</strong></h2>
<p><img class="alignnone size-full wp-image-101163" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR.jpeg" alt="Lego McLaren Senna GTR" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR.jpeg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-310x193.jpeg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-768x478.jpeg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-1024x638.jpeg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-620x386.jpeg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-360x224.jpeg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-720x448.jpeg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-400x249.jpeg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/McLaren-Senna-GTR-800x498.jpeg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
The Senna GTR is the fastest production car around a track that McLaren has ever made. Unlike the normal Senna, it is not road legal, thanks to features including a massive rear wing, and it&#8217;s also wider and lower, resulting in a hell of a lot of downforce. It is, essentially, the Senna liberated from the bonds of road-car restrictions. Unsurprisingly, only 75 were made, and all have sold out.</p>
<p>However, you can still admire the Senna GTR&#8217;s downforce-abundant dimensions with this Technic model, which has less than a quarter of the number of pieces as the Lamborghini Sian set, but costs less than a seventh of the price.</p>
<p><strong>Price</strong> £44.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/mclaren-senna-gtr-42123" target="_blank" rel="noopener"> Lego Store</a></p>
<h2><strong>9. Lego Speed Champions 1985 Audi Sport Quattro S1</strong></h2>
<p><img class="alignnone size-full wp-image-101168" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1.jpeg" alt="Lego Audi Sport Quattro S1" width="1440" height="897" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1.jpeg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-310x193.jpeg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-768x478.jpeg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-1024x638.jpeg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-620x386.jpeg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-360x224.jpeg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-720x448.jpeg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-400x249.jpeg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/02/Audi-Sport-Quattro-S1-800x498.jpeg 800w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
The Audi Quattro needs little introduction — thanks to its successful use of a four wheel drive system, it changed the face of not only rallying, but the entire automotive landscape when it hit the dirt in 1980. The Sport Quattro S1, introduced five years later, has a shorter wheelbase as well as more noticeable features such as a huge rear wing and overhangs.</p>
<p>This Lego version is highly affordable, belonging to the Speed Champions series (which also includes the Ferrari F40, Nissan GT-R and Jaguar&#8217;s Formula E car). It has 250 pieces, and will set you back less than £20.</p>
<p><strong>Price</strong> £17.99<br />
<strong>Buy it at</strong><a href="https://www.lego.com/en-gb/product/1985-audi-sport-quattro-s1-76897" target="_blank" rel="noopener"> Lego Store</a></p>
<p><a class="twitter-mention-button" href="https://twitter.com/intent/tweet?screen_name=KieranAhuja" data-show-count="true">Tweet to @KieranAhuja</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <a class="twitter-follow-button" href="https://twitter.com/KieranAhuja" data-show-count="true">Follow @KieranAhuja</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>This article features products that have been chosen independently by Driving.co.uk journalists, and our reviews are unbiased. We may earn revenue if you click the links and buy the products, but we never allow this to affect our opinions.</strong></p>
<p>&#8211; After reading about the best Lego cars to build right now, you might be interested in <a href="https://www.driving.co.uk/news/teenager-created-lego-bentley-blower/" target="_blank" rel="noopener">a teenager who has painstakingly recreated a 1929 Bentley Blower out of the plastic bricks.</a><br />
&#8211; To celebrate the release of the second Lego Movie in 2018, <a href="https://www.driving.co.uk/news/chevrolet-builds-pick-truck-entirely-lego/" target="_blank" rel="noopener">Chevrolet spent 2,000 hours making a Silverado pick-up truck out of Lego.</a><br />
&#8211; If you&#8217;re interested in car toys, you might want to read about <a href="https://www.driving.co.uk/news/micro-machines-reintroduced/" target="_blank" rel="noopener">the rebirth of Micro Machines, the eighties toy sensation.</a></p>
							</div><!-- .entry-content -->

														
							<div class="article-tags-wrapper">
								<ul class="list-horizontal"><li><a href="https://www.driving.co.uk/tag/911-rsr/" rel="tag">911 RSR</a></li><li><a href="https://www.driving.co.uk/tag/911-targa/" rel="tag">911 Targa</a></li><li><a href="https://www.driving.co.uk/tag/911-turbo/" rel="tag">911 Turbo</a></li><li><a href="https://www.driving.co.uk/tag/aston-martin/" rel="tag">Aston Martin</a></li><li><a href="https://www.driving.co.uk/tag/audi/" rel="tag">Audi</a></li><li><a href="https://www.driving.co.uk/tag/bugatti/" rel="tag">Bugatti</a></li><li><a href="https://www.driving.co.uk/tag/chiron/" rel="tag">Chiron</a></li><li><a href="https://www.driving.co.uk/tag/db5/" rel="tag">DB5</a></li><li><a href="https://www.driving.co.uk/tag/defender/" rel="tag">Defender</a></li><li><a href="https://www.driving.co.uk/tag/ferrari-488-gte/" rel="tag">Ferrari 488 GTE</a></li><li><a href="https://www.driving.co.uk/tag/ford/" rel="tag">Ford</a></li><li><a href="https://www.driving.co.uk/tag/james-bond/" rel="tag">James Bond</a></li><li><a href="https://www.driving.co.uk/tag/lamborghini/" rel="tag">Lamborghini</a></li><li><a href="https://www.driving.co.uk/tag/land-rover/" rel="tag">Land Rover</a></li><li><a href="https://www.driving.co.uk/tag/lego/" rel="tag">Lego</a></li><li><a href="https://www.driving.co.uk/tag/lego-technic/" rel="tag">Lego Technic</a></li><li><a href="https://www.driving.co.uk/tag/mclaren/" rel="tag">McLaren</a></li><li><a href="https://www.driving.co.uk/tag/mustang/" rel="tag">Mustang</a></li><li><a href="https://www.driving.co.uk/tag/porsche/" rel="tag">Porsche</a></li><li><a href="https://www.driving.co.uk/tag/senna-gtr/" rel="tag">Senna GTR</a></li><li><a href="https://www.driving.co.uk/tag/sian/" rel="tag">Sian</a></li><li><a href="https://www.driving.co.uk/tag/sport-quattro-s1/" rel="tag">Sport Quattro S1</a></li></ul>							</div>

							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Nine best Lego car sets to build in 2021%20https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/news/diversions/best-lego-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>
							<div class="spot-im-comments-wrapper">
								<div class="spot-im-frame-inpage" data-facebook-url="https://www.driving.co.uk/news/diversions/best-lego-cars/" data-post-id="101150"></div>
							</div>
						</article><!-- #post-## -->
					</div>
				</div>

				<div class="row">
					<div class="col-md-12 col-lg-12">
						<div class="related-articles-wrapper">
																					<div class="spot-im-recirculator-wrapper custom">
								<h2>Trending on Social</h2>
								<div id="spot-im-container"></div>
							</div>
							
							<h2>Related Articles</h2>

							<div class="row">
							
<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/news/diversions/jeremy-clarkson-used-farming-exercise-lockdown/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson1.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Jeremy Clarkson has used farming as exercise during lockdown">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/news/diversions/jeremy-clarkson-used-farming-exercise-lockdown/">
					
					Clarkson: 'Pay me and chop logs on my farm'				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				 Clarkson has a smart way for "young avocado enthusiasts" to keep fit while the gyms are closed - setting them to work on his farm. For a fee.			</div>

			<div class="article-date">
				Published 31 January 2021			</div>
		</div>
	</div>
</div>


<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/news/jeremy-clarkson-doubting-decision-become-farmer/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Clarkson.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Jeremy Clarkson is doubting his decision to become a farmer">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/news/jeremy-clarkson-doubting-decision-become-farmer/">
					
					Jeremy Clarkson is experiencing self-doubt				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				If there's one quality Jeremy Clarkson is best-known for, it might be his self confidence.			</div>

			<div class="article-date">
				Published 17 January 2021			</div>
		</div>
	</div>
</div>


<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/news/diversions/quiz-can-name-15-movies-car-number-plates/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2021/01/Movie-plate-quiz.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Quiz: Can you name these 15 movies from the car number plates?">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/news/diversions/quiz-can-name-15-movies-car-number-plates/">
					
					Movie number plate quiz				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				Are you a car fan and a movie buff? Then you should cruise this movie car quiz.			</div>

			<div class="article-date">
				Published 11 January 2021			</div>
		</div>
	</div>
</div>

							</div>
						</div>

													<div id="taboola-below-article-thumbnails---feed"></div>
							<script type="text/javascript">
                                window._taboola = window._taboola || [];
                                _taboola.push({
                                    mode: 'thumbnails-a',
                                    container: 'taboola-below-article-thumbnails---feed',
                                    placement: 'Below Article Thumbnails - Feed',
                                    target_type: 'mix'
                                });
							</script>
												
					</div>
				</div>
			</div>

			<div class="col-md-4 col-lg-3">
				<div class="sidebar-right">
					<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<div id="ad_widget-2" class="widget ad_widget">		<div class="ad-wrapper">

			<div class="hidden-xs hidden-sm">
                <div id='div-gpt-ad-mpu'>
	                <script type='text/javascript'>
		                if(typeof(googletag) !== 'undefined'){
		                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-mpu'); });
		                }
	                </script>
                </div>
			</div>

		</div>
	</div><div id="dontmiss_widget-3" class="widget dontmiss_widget">		<div class="dont-miss-wrapper">
			
				<h3>Most Recent</h3>
				
				<hr/>
				
										<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/diversions/best-lego-cars/">Nine best Lego car sets to build in 2021</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/diversions/best-lego-cars/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/new-cars/popular-cars-2021/">The UK&#8217;s best-selling cars of 2021</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/new-cars/popular-cars-2021/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/new-cars/ds-4-premium-hatchback-ds-4-cross-unveiled/">New DS 4 and DS 4 Cross unveiled</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/new-cars/ds-4-premium-hatchback-ds-4-cross-unveiled/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/business/coronavirus-demand-used-diesel-cars-surged-pandemic/">Car buyers turn to used diesels during coronavirus as new car sales suffer</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/business/coronavirus-demand-used-diesel-cars-surged-pandemic/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/eu-flag-removed-driving-licences-year-brexit/">EU flag removed from British driving licences a year after Brexit</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/eu-flag-removed-driving-licences-year-brexit/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/technology/teslas-steering-wheel-yoke-legal-uk-dft/">Tesla’s new U-shaped steering wheel is legal in the UK, DfT confirms</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/technology/teslas-steering-wheel-yoke-legal-uk-dft/">Read More</a>
							</div>
						
						</div>
								
		</div>
	</div></div><!-- #content-sidebar -->
				</div>
			</div>
		</div>
	</div>
</section>


<footer>
	<div class="container">
		<div class="row footer">
			<div class="col-sm-6 col-md-3 column">
				<p class="title">About us</p>
				<hr/>
				<p>&copy; Sunday Times Driving Limited<br/>
				Registered in England No: 08123093<br/>
				Registered Office:<br/>
				1 London Bridge Street<br/>
				London<br/>
				SE1 9GF<br/>
				Driving.co.uk</p>
			</div>
			<div class="col-sm-6 col-md-3 column">
				<p class="title">Contact us</p>
				<hr/>
				<div class="menu-contact-us-menu-container"><ul id="menu-contact-us-menu" class="menu"><li id="menu-item-49004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49004"><a href="https://www.driving.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-49010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49010"><a href="https://www.driving.co.uk/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://www.driving.co.uk/faqs/">FAQs</a></li>
<li id="menu-item-49020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49020"><a href="https://www.driving.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-47463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47463"><a target="_blank" rel="nofollow" href="http://www.newsprivacy.co.uk/single/">Privacy Policy</a></li>
<li class="privacy-manager menu-item">
										<a href="#"> Cookie Settings </a>
									</li></ul></div>			</div>
			<div class="col-sm-6 col-md-3 column">
				<p class="title">Quick links</p>
				<hr/>
				<div class="menu-quick-links-menu-container"><ul id="menu-quick-links-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47452"><a href="https://www.driving.co.uk/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47453"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47454"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47455"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47456"><a href="https://www.driving.co.uk/car-clinic/buying-guide/">Buying Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47457"><a href="https://www.driving.co.uk/video/">Video</a></li>
</ul></div>			</div>

			<div class="col-sm-6 col-md-3 column">
				<p class="title">Follow us</p>
				<hr/>

				<div class="share-icons">
					<a class="share" href="https://www.facebook.com/SundayTimesDriving"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
					<a class="share" href="https://twitter.com/ST_Driving"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
					<a class="share" href="https://plus.google.com/111399965402917001978/posts"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- close .page-wrapper -->

		<script type="text/javascript">
		var spotImContainer = document.getElementById( 'spot-im-container' );
		var canonicalUrl = window.location.href;
		var spotId = "sp_LftCmkbS";
		var postId = "101150";

		var launcherScript = document.createElement( 'script' );
		launcherScript.setAttribute( 'async', 'async' );
		launcherScript.setAttribute(
			'src',
			'https://launcher.spot.im/spot/' + spotId
		);
		launcherScript.setAttribute( 'data-spotim-module', 'spotim-launcher' );
		launcherScript.setAttribute( 'data-post-id', postId );
		launcherScript.setAttribute( 'data-post-url', canonicalUrl );
		launcherScript.setAttribute( 'data-facebook-url', canonicalUrl );

		if ( null !== spotImContainer ) {
			spotImContainer.appendChild( launcherScript );
		}
	</script>
	
<link rel='stylesheet' id='style-glyphicons-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/glyphicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-bx-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/jquery.bxslider.css?ver=330' type='text/css' media='all' />
<link rel='stylesheet' id='style-stack-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/stacktable.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/bootstrap.min.js?ver=330'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.mobile.custom.min.js?ver=330'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.sticky.min.js?ver=330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var general_object = {"privacyManagerId":"165210"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/general.min.js?ver=330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"url":"https:\/\/www.driving.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/ajax.js'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.bxslider.min.js?ver=330'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/stacktable.min.js?ver=330'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/js/jssor.slider-27.1.0.min.js?ver=330'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/js/jssor.js?ver=330'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GetModels = {"url":"https:\/\/www.driving.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/getmodels.js'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

	<script>
		var unruly           = window.unruly || {};
		unruly.native        = unruly.native || {};
		unruly.native.siteId = 948792;
	</script>
	<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<script type="text/javascript">
	(function (a, b, c, d) {
		var siteUrl = window.location.host;
		a = '//tags.tiqcdn.com/utag/newsinternational/thesundaytimes.driving/dev/utag.js';
		if ( siteUrl === 'www.driving.co.uk' || siteUrl.toString().indexOf( 'prod' ) !== -1 ) {
			a = '//tags.tiqcdn.com/utag/newsinternational/thesundaytimes.driving/prod/utag.js';
		}
		b = document;
		c = 'script';
		d = b.createElement(c);
		d.src = a;
		d.type = 'text/java' + c;
		d.async = true;
		a = b.getElementsByTagName(c)[0];
		a.parentNode.insertBefore(d, a);
	})();
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"95106251f5","applicationID":"72623921","transactionName":"M11RN0tWWUAAB0NdWgoXcgBNXlhdThdeWlIIXQ==","queueTime":0,"applicationTime":5208,"atts":"HxpSQQNMSk4=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!--
	generated in 5.206 seconds
	120729 bytes batcached for 300 seconds
-->
