<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">

<head>
 <script>(function (w, d, s, l, i) { w[l] = w[l] || []; w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' }); var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f); })(window, document, 'script', 'dataLayer', 'GTM-KTNZLV');</script>
	
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
   
	<meta property="fb:app_id" content="835331903224451"/>
	<meta property="fb:pages" content="261365083973417"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.driving.co.uk/xmlrpc.php">

	<link rel="icon" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-144x144-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-precomposed.png">

	<link href="//netdna.bootstrapcdn.com/bootstrap/3.0.0/css/bootstrap-glyphicons.css" rel="stylesheet">

	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-sq.jpg" as="image">
	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-sq.jpg" as="image">
	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-160x160.jpg" as="image">

	<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
	<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
	<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
	<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
	<link rel="preconnect" href="https://ampcid.google.com" crossorigin>
	<link rel="preconnect" href="https://adservice.google.com" crossorigin>
	<link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
	<link rel="preconnect" href="https://pixel.tapad.com" crossorigin>
	<link rel="preconnect" href="https://consumer.krxd.net" crossorigin>
	<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>

	<link rel="preconnect" href="https://csync.loopme.me" crossorigin>
	<link rel="preconnect" href="https://ipw.metadsp.co.uk" crossorigin>
	<link rel="preconnect" href="https://connexity.net" crossorigin>
	<link rel="preconnect" href="https://loadm.exelator.com" crossorigin>
	<link rel="preconnect" href="https://dpm.demdex.net" crossorigin>
	<link rel="preconnect" href="https://x.bidswitch.net" crossorigin>
	<link rel="preconnect" href="https://um.simpli.fi" crossorigin>
	<link rel="preconnect" href="https://track.eyeviewads.com" crossorigin>
	<link rel="preconnect" href="https://thrtle.com" crossorigin>
	<link rel="preconnect" href="https://bttrack.com" crossorigin>
	<link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://magnetic.t.domdex.com" crossorigin>
	<link rel="preconnect" href="https://pixeltrack.eyeviewads.com" crossorigin>
	<link rel="preconnect" href="https://ads.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://cookiex.ngd.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync.srv.stackadapt.com" crossorigin>
	<link rel="preconnect" href="https://match.adsrvr.org" crossorigin>
	<link rel="preconnect" href="https://sync.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://bcp.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://ad.turn.com" crossorigin>
	<link rel="preconnect" href="https://pr-bh.ybp.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync.mathtag.com" crossorigin>
	<link rel="preconnect" href="https://targeting.unrulymedia.com" crossorigin>
	<link rel="preconnect" href="https://sync.adotmob.com" crossorigin>
	<link rel="preconnect" href="https://idpix.media6degrees.com" crossorigin>
	<link rel="preconnect" href="https://c1.adform.net" crossorigin>
	<link rel="preconnect" href="https://secure.adnxs.com" crossorigin>
	<link rel="preconnect" href="https://pixel-us-east.rubiconproject.com" crossorigin>
	<link rel="preconnect" href="https://p.rfihub.com" crossorigin>
	<link rel="preconnect" href="https://pixel.rubiconproject.com" crossorigin>
	<link rel="preconnect" href="https://cms.analytics.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync-tm.everesttech.net" crossorigin>
	<link rel="preconnect" href="https://z.moatads.com" crossorigin>
	<link rel="preconnect" href="https://dsum.casalemedia.com" crossorigin>
	<link rel="preconnect" href="https://dsum-sec.casalemedia.com" crossorigin>

    <!--[if lt IE 9]>
    <script src="https://www.driving.co.uk/wp-content/themes/st-driving/js/html5.js"></script>
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners (sponsored)</title>
<meta name="description" content="We visit Goodwood Speedweek to meet some star Range Rovers from the luxury 4x4&#039;s 50-year history, including one originally bought by a member of Queen ... and one once owned by the Queen herself."/>
<meta name="news_keywords" content="4x4, classic cars, cornwall, history, land rover, range rover, sponsored by land rover" />
<link rel="original-source" href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" />
<link rel="canonical" href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners (sponsored)" />
<meta property="og:description" content="We visit Goodwood Speedweek to meet some star Range Rovers from the luxury 4x4&#039;s 50-year history, including one originally bought by a member of Queen ... and one once owned by the Queen herself." />
<meta property="og:url" content="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" />
<meta property="og:site_name" content="Driving.co.uk from The Sunday Times" />
<meta property="article:publisher" content="https://www.facebook.com/SundayTimesDriving/" />
<meta property="article:tag" content="4x4" />
<meta property="article:tag" content="Classic cars" />
<meta property="article:tag" content="Cornwall" />
<meta property="article:tag" content="History" />
<meta property="article:tag" content="Land Rover" />
<meta property="article:tag" content="Range Rover" />
<meta property="article:tag" content="Sponsored by Land Rover" />
<meta property="article:section" content="Celebrating 50 Years of Range Rover" />
<meta property="article:published_time" content="2020-11-23T00:18:34+00:00" />
<meta property="article:modified_time" content="2020-11-23T00:18:35+00:00" />
<meta property="og:updated_time" content="2020-11-23T00:18:35+00:00" />
<meta property="og:image" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1.jpg" />
<meta property="og:image:secure_url" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="897" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We visit Goodwood Speedweek to meet some star Range Rovers from the luxury 4x4&#039;s 50-year history, including one originally bought by a member of Queen ... and one once owned by the Queen herself." />
<meta name="twitter:title" content="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners (sponsored)" />
<meta name="twitter:site" content="@ST_Driving" />
<meta name="twitter:image" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1.jpg" />
<meta name="twitter:creator" content="@ST_Driving" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.driving.co.uk\/","name":"Driving.co.uk from The Sunday Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.driving.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.driving.co.uk\/range-rover-50\/range-rover-at-50-royal-rangie-queen-star-cars\/","sameAs":["https:\/\/www.facebook.com\/SundayTimesDriving\/","https:\/\/www.youtube.com\/user\/SundayTimesDriving","https:\/\/twitter.com\/ST_Driving"],"@id":"#organization","name":"Sunday Times Driving","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.driving.co.uk/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' />
<link rel='stylesheet' id='style-barebones-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/barebones.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/bootstrap.min.css?ver=44' type='text/css' media='all' />
<link rel='stylesheet' id='style-app-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/styles.min.css?ver=44' type='text/css' media='all' />
<link rel='stylesheet' id='style-jqueryui-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/jquery-ui.css?ver=44' type='text/css' media='all' />
<link rel='stylesheet' id='style-jssorslider-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/css/jssor.css?ver=44' type='text/css' media='all' />
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery-1.11.3.min.js?ver=44'></script>
<link rel='https://api.w.org/' href='https://www.driving.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.driving.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.driving.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.driving.co.uk/?p=99571' />
<link rel="alternate" type="application/json+oembed" href="https://www.driving.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.driving.co.uk%2Frange-rover-50%2Frange-rover-at-50-royal-rangie-queen-star-cars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.driving.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.driving.co.uk%2Frange-rover-50%2Frange-rover-at-50-royal-rangie-queen-star-cars%2F&#038;format=xml" />
	<script type="text/javascript">
		!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
	<script>
		window._sp_ = {
			config: {
				accountId: 259,
				propertyId: 6621,
				baseEndpoint: 'https://cdn.privacy-mgmt.com',
			}
		}
	</script>
	<script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/amp/"><link rel="icon" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.header-ad {
    height: auto;
}		</style>
	
        <script>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</script>
    
</head>
<body class="post-template-default single single-post postid-99571 single-format-standard">
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTNZLV" height="0" width="0" style="display: none; visibility: hidden"></iframe></noscript>
    <div class="navbar navbar-fixed-top navbar-inverse">
        <div class="container">
            <div class="header-left">
                <a href="http://www.mytimesplus.co.uk/" target="_blank" rel="nofollow"><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/subscribe-times.png" alt="Subscribe to The Times" /></a>
            </div>

            <div class="header-right">
                <a class="share share-facebook" href="https://www.facebook.com/SundayTimesDriving" target="_blank"></a>
                <a class="share share-twitter" href="https://twitter.com/ST_Driving" target="_blank"></a>
                <a class="share share-google" href="https://plus.google.com/111399965402917001978/posts" target="_blank"></a>
            </div>

            <div class="navbar-inverse side-collapse in">
                <div class="navbar-wrapper">
                    <div class="partner">
                        <div class="logo clearfix">
                                                    </div>
                    </div>

                    <div class="search">
                        <form role="search" method="get" class="search-form" action="https://www.driving.co.uk/">
                            <i class="icon-search js-search-icon js-submit-form"></i>
                            <input type="search" class="search-field" id="s" placeholder="SEARCH" value="" name="s" title="Search" />
                        </form>
                    </div>

                    <nav role="navigation" class="navbar-collapse">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu" class="navbar-nav"><li id="menu-item-47040" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-47040"><a href="https://www.driving.co.uk/">Home</a><li id="menu-item-47950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47950"><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/clarkson/" >Clarkson</a></li><li class="col-sm-3"></li><li class="col-sm-3"></li><li class="col-sm-3"></li></ul><li id="menu-item-47038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/interview/" >Interviews</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/classic-cars/" >Classic Cars</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/lifestyle/luxx/" >Luxx</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/technology/" >Technology</a></li></ul><li id="menu-item-47036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47036"><a href="https://www.driving.co.uk/news/">News</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/news/">News Home</a></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/" >News</a></li><li class="col-sm-4"></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/top-10s/" >Listicles</a></li></ul><li id="menu-item-47037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47037"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/car-reviews/">Reviews Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/" >Reviews</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/" >Video review</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/extended-tests/" >Extended tests</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/products/" >Products</a></li></ul><li id="menu-item-58866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58866"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/car-clinic/">Car Clinic Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/haynes-how-to/" >Haynes How-Tos</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/buying-guide/" >Buying Guides</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/advice/" >Advice</a><a href="https://www.driving.co.uk/car-clinic/advice/" >Advice</a></li><li class="col-sm-3"><a href="/tag/coronavirus" >Coronavirus</a></li></ul><li id="menu-item-63243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63243"><a href="https://www.driving.co.uk/video/">Video</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/video/">Video Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/" >Video</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/" >Video review</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/drag-races/" >Drag Races</a></li><li class="col-sm-3"><a href="/tag/dash-cam-news/" >Dash cam footage</a></li></ul></ul></div>                        <ul class="navbar-nav">
                            <li class="menu-item">
                                <a href="https://www.driving.co.uk/used-cars/">BUY</a>
                                <img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" />

                                <ul class="sub-menu">
                                     <li><a href="https://www.driving.co.uk/services/dealers-compete-buy-car-free-online-tool/">Sell your car</a></li><li><a href="https://www.driving.co.uk/news/products/">Car related products</a></li><li><a href="https://www.driving.co.uk/news/products/buying-guide-leading-dashboard-cameras-dash-cams-reviewed/">What dashcam suits you?</h3></a></li>                                </ul>
                            </li>
                        </ul>

                        <div class="social-links">
                            <h3>Follow Us</h3>

                            <div class="share-icons">
                                <a class="share share-facebook" href="https://www.facebook.com/SundayTimesDriving" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
                                <a class="share share-twitter" href="https://twitter.com/ST_Driving" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
                                <a class="share share-google-plus" href="https://plus.google.com/111399965402917001978/posts" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
                            </div>
                         </div>

                        <div class="menu-extra">
                            <ul id="menu-quick-links-menu" class="navbar-nav"><li id="menu-item-47452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47452"><a href="https://www.driving.co.uk/news/">News</a></li>
<li id="menu-item-47453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47453"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a></li>
<li id="menu-item-47454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47454"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a></li>
<li id="menu-item-47455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47455"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a></li>
<li id="menu-item-47456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47456"><a href="https://www.driving.co.uk/car-clinic/buying-guide/">Buying Guides</a></li>
<li id="menu-item-47457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47457"><a href="https://www.driving.co.uk/video/">Video</a></li>
</ul>                        </div>
                    </nav>
                </div>
            </div>
        </div>
    </div>

    <div class="page-wrapper side-collapse-container">

        <div class="overlay"></div>

        <a id="top"></a>

        <div class="back-top">
            <a href="#top"></a>
        </div>

        <header class="main-header">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-12">
                        <div class="navbar-header">
                            <div class="menu-link">
                                <button data-toggle="collapse-side" data-target=".side-collapse" data-target-2=".side-collapse-container" type="button" class="navbar-toggle pull-left">
                                    <span></span>
                                </button>
                            </div>

                            <div class="small-logo">
                                <a href="https://www.driving.co.uk/" title="link to homepage"></a>
                            </div>
                        </div>

                        <div class="header-content">
                            <div id="js-gpt-header-ad" class="header-ad">
                                <div id='div-gpt-ad-leaderboard'>
                                    <script type='text/javascript'>
                                        if(typeof(googletag) !== 'undefined'){
                                            googletag.cmd.push(function () { googletag.display('div-gpt-ad-leaderboard'); });
                                        }
                                    </script>
                                </div>
                            </div>

                            <div class="large-logo">
                                <a href="https://www.driving.co.uk/" title="link to homepage"></a>
                            </div>

                            <div class="site-partner">
                                                            </div>
                        </div>

                        <div id="main-menu">
                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-47040"><a href="https://www.driving.co.uk/">Home</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47950"><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/clarkson/"><h3>Clarkson</h3></a><p class="teaser truncated">The best motoring journalist ... in the world</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/jeremy-clarkson-comes-round-modern-technology-mercedes-gle/">Clarkson warms to modern tech in the Merc GLE 53</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/jeremy-clarkson-fallen-love-alfa-romeo/">Clarkson has awarded five stars to this £320k car</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/clarkson/peugeot-e-208-not-car-says-jeremy-clarkson/">Shock: Clarkson isn't a fan of electric Peugeot</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/clarkson/">&rsaquo; More Clarkson  here...</a></li><li class="col-sm-3"><h3>Quotes</h3><p class="teaser truncated ">Britain's biggest motormouth's classic quips</p><p class="quote"><a href="http://www.driving.co.uk/tag/clarkson-on/" >" What I really think about... supercars, America, foreigners, car launches, Top Gear, the battle of the sexes and cars "</a></p></li><li class="col-sm-3"><h3 class="blank-header"></h3><a class="image-link menu-4col" href="http://www.driving.co.uk/contributors/jeremy-clarkson/" ><img class="lazyMedia" src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-160x160.jpg" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px.jpg 440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-150x150.jpg 150w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-300x300.jpg 300w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-400x400.jpg 400w" sizes="(max-width: 992px) 150px, (max-width: 1260px) 182px, 220px" alt=""></a><p class="caption truncated">Jeremy Clarkson's reviews on Driving.co.uk</p></li><li class="col-sm-3"><h3>Classic Clarkson</h3><p class="truncated teaser">Unmissable reviews marking his first 20 years at the Sunday Times</p><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-aston-martin-vantage-review-1993/">Clarkson's first review: Aston Martin Vantage</a><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-bugatti-veyron-16-4-review-2005/">20 years of Clarkson: Bugatti Veyron 16.4 review (2005)</a><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-vauxhall-vectra-review-2002/">20 years of Clarkson: Vauxhall Vectra review (2002)</a><a class="truncated more-link " href="https://www.driving.co.uk/news/20-years-of-clarkson/">&rsaquo; More Classic Clarkson here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/news/interview/"><h3>Interviews</h3></a><p class="teaser truncated">The stars and their cars</p><a class="truncated article" href="https://www.driving.co.uk/news/interview/f1-champion-sir-jack-brabham-everything-possible-keep-son-david-racing-cars/">Jack Brabham wanted son David to be a farmer</a><a class="truncated article" href="https://www.driving.co.uk/news/interview/lotus-boss-evija-hypercar-company-expands-lockdown/">Lotus boss: Evija hypercar back on track</a><a class="truncated article" href="https://www.driving.co.uk/news/mclaren-p1-designer-frank-stephenson-created-worlds-safest-baby-seat/">McLaren P1 designer has created a baby seat</a><a class="truncated more-link" href="https://www.driving.co.uk/news/interview/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/classic-cars/"><h3>Classic Cars</h3></a><p class="teaser truncated">Stories and advice about our beloved classics</p><a class="truncated article" href="https://www.driving.co.uk/news/classic-cars/brm-recreate-legendary-type-15-70th-anniversary/">BRM to recreate legendary Type 15 for anniversary</a><a class="truncated article" href="https://www.driving.co.uk/news/extraordinary-1950s-alfa-romeo-bat-concept-cars-fetch-15-5m-auction/">Extraordinary Alfa BAT concepts up for auction</a><a class="truncated article" href="https://www.driving.co.uk/news/five-highlights-concours-elegance-2020/">Five highlights from the 2020 Concours of Elegance</a><a class="truncated more-link" href="https://www.driving.co.uk/news/classic-cars/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/lifestyle/luxx/"><h3>Luxx</h3></a><p class="teaser truncated">The best of everything</p><a class="truncated article" href="https://www.driving.co.uk/video/revisiting-jaguar-ipace-tokyo-david-green-luxx/">Video: Revisiting the Jaguar I-Pace in Tokyo</a><a class="truncated article" href="https://www.driving.co.uk/news/lifestyle/luxx/drivin-nico-rosberg-f1-fast-car-festivals/">Drivin' with Nico: from F1 to fast car festivals</a><a class="truncated article" href="https://www.driving.co.uk/news/motor-awards/motor-awards-2019-the-winners/">Motor Awards 2019: The winners</a><a class="truncated more-link" href="https://www.driving.co.uk/news/lifestyle/luxx/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/technology/"><h3>Technology</h3></a><p class="teaser truncated">Tech-related motoring articles.</p><a class="truncated article" href="https://www.driving.co.uk/news/technology/ds-says-technology-future-cars-spell-end-touchscreens/">DS Autos forecasts end of car touchscreens</a><a class="truncated article" href="https://www.driving.co.uk/news/technology/jaguar-land-rover-open-self-driving-smart-city-hub/">JLR to open self-driving 'smart city hub'</a><a class="truncated article" href="https://www.driving.co.uk/news/technology/skoda-working-glow-dark-seatbelts/">Skoda has developed light-up seatbelt buckles</a><a class="truncated more-link" href="https://www.driving.co.uk/news/technology/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47036"><a href="https://www.driving.co.uk/news/">News</a><ul class="sub-menu row"><li class="col-sm-4"><a href="https://www.driving.co.uk/news/"><h3>News</h3></a><p class="teaser truncated">The latest articles from Driving</p><a class="truncated article" href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/">Range Rover at 50: Meet a Royal Rangie (spon)</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/buying-guide/top-five-best-city-cars/">Top five best city cars to buy in 2020/2021</a><a class="truncated article" href="https://www.driving.co.uk/news/technology/ds-says-technology-future-cars-spell-end-touchscreens/">DS Autos forecasts end of car touchscreens</a><a class="truncated more-link" href="https://www.driving.co.uk/news/">&rsaquo; More   here...</a></li><li class="col-sm-4"><span class="title-link"><h3>Features</h3><a class="truncated article" href="https://www.driving.co.uk/news/features/">Long form and in-depth</a></span></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/top-10s/"><h3>Listicles</h3></a><p class="teaser truncated">Ranking the best, fastest, most expensive and more.</p><a class="truncated article" href="https://www.driving.co.uk/news/features/lewis-hamiltons-five-best-formula-one-wins-2/">Lewis Hamilton's five best Formula One wins</a><a class="truncated article" href="https://www.driving.co.uk/news/features/five-ways-car-makers-becoming-kinder-environment/">Five ways car makers are getting greener</a><a class="truncated article" href="https://www.driving.co.uk/news/five-electric-start-ups-eyes-tesla/">Five electric start-ups with their eyes on Tesla</a><a class="truncated more-link" href="https://www.driving.co.uk/news/features/top-10s/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47037"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/"><h3>Reviews</h3></a><p class="teaser truncated">In-depth, impartial and expert car reviews</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/jeremy-clarkson-comes-round-modern-technology-mercedes-gle/">Clarkson warms to modern tech in the Merc GLE 53</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/2020-harley-davidson-livewire-electric-motorcycle-review/">2020 Harley-Davidson Livewire review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/jeremy-clarkson-fallen-love-alfa-romeo/">Clarkson has awarded five stars to this £320k car</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/"><h3>Video review</h3></a><p class="teaser truncated">The latest reviews ... on film</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/times-luxx-reviews-mclaren-620r/">2020 McLaren 620R video review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2019-mclaren-gt-review/">2019 McLaren GT review</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/2019-bmw-x5-video-review-prices-engines-specs/">2019 BMW X5: prices, engines and specs</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/video-review/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/extended-tests/"><h3>Extended tests</h3></a><p class="teaser truncated">Get under the skin of cars over months rather than days</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2020-mini-electric-review/">Extended Test: 2020 Mini Electric review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2019-honda-cr-v-hybrid-review/">Extended Test: 2019 Honda CR-V Hybrid</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2019-bmw-3series-touring-g21-review/">Extended Test: 2019 BMW 3 Series Touring (G21)</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/extended-tests/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/products/"><h3>Products</h3></a><p class="teaser truncated">Tech, gadgets, car accessories and other products tested.</p><a class="truncated article" href="https://www.driving.co.uk/news/products/best-christmas-gifts-car-lovers/">41 best Christmas gifts for car lovers 2020</a><a class="truncated article" href="https://www.driving.co.uk/news/waze-unveils-improvements-navigation-app/">Waze unveils improvements to navigation app</a><a class="truncated article" href="https://www.driving.co.uk/news/aston-martin-reveals-57000-racing-simulator/">Aston Martin reveals £57,000 racing simulator</a><a class="truncated more-link" href="https://www.driving.co.uk/news/products/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58866"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/haynes-how-to/"><h3>Haynes How-Tos</h3></a><p class="teaser truncated">Guides for basic car maintenance from the experts at Haynes.</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/haynes-change-engines-air-filter/">Haynes How-To: change an engine's air filter</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/haynes-change-front-brake-pads/">Haynes How-To: change front brake pads</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/change-spark-plug/">Haynes How-To: change a spark plug</a><a class="truncated more-link" href="https://www.driving.co.uk/car-clinic/haynes-how-to/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/buying-guide/"><h3>Buying Guides</h3></a><p class="teaser truncated">Expert advice on finding the right car</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/buying-guide/top-five-best-city-cars/">Top five best city cars to buy in 2020/2021</a><a class="truncated article" href="https://www.driving.co.uk/news/features/sunday-times-driving-picks-10-best-electric-cars/">Sunday Times Driving picks 10 best electric cars</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/buying-guide/best-0-apr-finance-deals-new-cars-2020/">Best 0% APR finance deals on new cars in 2020</a><a class="truncated more-link" href="https://www.driving.co.uk/car-clinic/buying-guide/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/advice/"><h3>Advice</h3></a><p class="teaser truncated">The most popular advice topics — we've got you covered</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/advice/2030-petrol-diesel-car-ban-12-things-need-know/">2030 petrol and diesel car ban: Q&A</a><a href="https://www.driving.co.uk/car-clinic/advice/"><h3>Advice</h3></a><p class="teaser truncated">The most popular advice topics — we've got you covered</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/advice/2030-petrol-diesel-car-ban-12-things-need-know/">2030 petrol and diesel car ban: Q&A</a></li><li class="col-sm-3"><h3>Coronavirus</h3><p class="truncated teaser">Information related to the Covid-19 pandemic</p><a class="truncated article" href="https://www.driving.co.uk/news/business/october-car-registrations-lowest-nine-years/">Car sales hit nine-year low but EVs rocket</a><a class="truncated article" href="https://www.driving.co.uk/news/used-sports-car-sales-increased-82-coronavirus-lockdown/">Used sports car sales nearly doubled over lockdown</a><a class="truncated article" href="https://www.driving.co.uk/news/car-registrations-fall-4-4-worst-september-since-introduction-dual-number-plate-system/">Worst September for car sales since 1999</a><a class="truncated more-link " href="/tag/coronavirus">&rsaquo; More Coronavirus here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63243"><a href="https://www.driving.co.uk/video/">Video</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/video/"><h3>Video</h3></a><p class="teaser truncated">The best clips on Driving</p><a class="truncated article" href="https://www.driving.co.uk/news/lifestyle/mr-jww-bespoke-aston-martin-dbx-features-valkyrie-paint-bespoke-badge/">Mr JWW creates bespoke Aston DBX</a><a class="truncated article" href="https://www.driving.co.uk/video/green-hell-high-water-behind-scenes-tiago-monteiro-races-nurburging-24-hours-video/">Green Hell & high water: Monteiro races N24 (vid)</a><a class="truncated article" href="https://www.driving.co.uk/video/watch-train-smashes-semi-truck-indiana-level-crossing/">Watch as train smashes into semi truck </a><a class="truncated more-link" href="https://www.driving.co.uk/video/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/"><h3>Video review</h3></a><p class="teaser truncated">The latest reviews ... on film</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/times-luxx-reviews-mclaren-620r/">2020 McLaren 620R video review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2019-mclaren-gt-review/">2019 McLaren GT review</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/2019-bmw-x5-video-review-prices-engines-specs/">2019 BMW X5: prices, engines and specs</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/video-review/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/drag-races/"><h3>Drag Races</h3></a><p class="teaser truncated">Head to head at the drag strip</p><a class="truncated article" href="https://www.driving.co.uk/video/bugatti-chiron-f1-car-compare-bloodhound-lsr-drag-race/">Video: Hatchback v Chiron v F1 car v Bloodhound</a><a class="truncated article" href="https://www.driving.co.uk/news/jaguar-helps-launch-jag-race-web-series-support-lgbtq-charities/">Video: Jag gives whole new meaning to drag racing</a><a class="truncated article" href="https://www.driving.co.uk/video/drag-races/supercar-customiser-yianni-picks-aventador-s-take-tesla-model-x-p100d-drag-race/">Video: Aventador S vs Model X drag race</a><a class="truncated more-link" href="https://www.driving.co.uk/video/drag-races/">&rsaquo; More   here...</a></li><li class="col-sm-3"><h3>Dash cam footage</h3><p class="truncated teaser">Caught on dashboard camera</p><a class="truncated article" href="https://www.driving.co.uk/video/reckless-toyota-driver-nearly-causes-huge-car-crash/">Video: Reckless Toyota driver caught on dash cam</a><a class="truncated article" href="https://www.driving.co.uk/video/pick-truck-crashes-mclaren-720s-supercar-thailand/">Video: Pick-up crashes into McLaren supercar</a><a class="truncated article" href="https://www.driving.co.uk/news/people-sent-flying-car-smashes-stationary-pick-truck-toronto/">Video: People sent flying in Canadian SUV smash</a><a class="truncated more-link " href="/tag/dash-cam-news/">&rsaquo; More Dash cam footage here...</a></li></ul><li class="menu-item menu-item-search">
				<i class="icon-search js-search-icon"></i>
				<div class="menu-search ">
					<form role="search" method="get" class="search-form" action="https://www.driving.co.uk/">
						<input type="search" class="terms search-field" id="s" placeholder="SEARCH" value="" name="s" title="Search" />
					</form>
				</div>
				</li><li class="menu-item menu-item-buy"><a href="https://www.driving.co.uk/used-cars/">Buy</a><ul class="sub-menu row">
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/services/dealers-compete-buy-car-free-online-tool/"><h3>Sell your car</h3></a>
	            <p class="teaser truncated">Free service to see how much dealers will pay for your old car - hassle-free selling</p>   
        </li>
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/news/products/"><h3>Car related products</h3></a>
	            <p class="teaser truncated">From babyseats to satnavs, we review the best</p>
        </li>
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/news/products/buying-guide-leading-dashboard-cameras-dash-cams-reviewed/"><h3>What dashcam suits you?</h3></a>
	            <p class="teaser truncated">In-depth reviews and star ratings</p>
        </li>
        <li class="col-sm-3">
        </li>
	</ul></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </header><section id="section-article">
	<div class="container" style="background: white;">
		<div class="row">
			<div class="col-md-8 col-lg-9">
				<div class="row">
					<div class="col-md-12 col-lg-12">
						<div class="category-header">
							<div class="breadcrumb-wrapper"><a href="https://www.driving.co.uk">Home</a> > <a href="/range-rover-50">Celebrating 50 Years of Range Rover</a>> <a href="http://bs.serving-sys.com/Serving/adServer.bs?cn=trd&pli=1075813469&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&adid=1081429624&ord=[timestamp]" class="sponsored-crumb" target="_blank" ></a></div><h3><a href="/range-rover-50"></a></h3>						</div>
					</div>
				</div>
				
				<div class="row"><div class="col-md-12 col-lg-12"><div class="article-main-image"><img src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1.jpg" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1.jpg 1440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-800x498.jpg 800w" sizes="(max-width: 992px) 100vw, 75vw" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - David Barker and Roger Taylor's convertible Range Rover"></div></div></div>
				<div class="row article-post-content">
					<div class="col-md-4 col-lg-4">
											<div class="article-left-sidebar">
															<div class="sidebar-sponsored">
									<p><a href="http://bs.serving-sys.com/Serving/adServer.bs?cn=trd&pli=1075813469&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&adid=1081429624&ord=[timestamp]" target="_blank" >Sponsored by</a></p>

									<a href="http://bs.serving-sys.com/Serving/adServer.bs?cn=trd&pli=1075813469&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&adid=1081429624&ord=[timestamp]" target="_blank" >
										<img src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/LR_LOGO_RGB-AB-e1602083389386.png" alt="Sponsored by" />
									</a>
								</div>
														<div class="article-date">
								Published 23 November 2020							</div>

							<div class="article-author-wrapper">
																<a href="https://www.driving.co.uk/contributor/lizzie-catt">By Lizzie Catt</a>

															</div>


							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners%20https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>
													</div>
					</div>

					<div class="col-md-8 col-lg-8">
						<article id="post-99571" class="post-99571 post type-post status-publish format-standard has-post-thumbnail hentry category-range-rover-50 category-features category-news tag-4x4 tag-classic-cars tag-cornwall tag-history tag-land-rover tag-range-rover tag-sponsored-by-land-rover">
							<div class="block-bar visible-xs visible-sm visible-md"></div>
							
							<!-- Hub links here ( main content panel ) -->
							
							
							<header class="entry-header">
																	<h1>Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners</h1>
								
								
																	<h2>Lizzie Catt visits Goodwood Speedweek to meet some star Range Rovers from the luxury 4x4's 50-year history, including one originally bought by a member of Queen ... and one once owned by the Queen herself.</h2>
								
								
								<div class="header-bottom ">

									<div class="info-panel">
										<div class="black-bar"></div>
										<div class="review-score-box"></div>
									</div>
									
																		<hr class="red" />
																		
									
																		<div  class="main-sponsored">
										<p><a href="http://bs.serving-sys.com/Serving/adServer.bs?cn=trd&pli=1075813469&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&adid=1081429624&ord=[timestamp]" target="_blank" >Sponsored by</a></p>

										<a href="http://bs.serving-sys.com/Serving/adServer.bs?cn=trd&pli=1075813469&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&adid=1081429624&ord=[timestamp]" target="_blank" >
											<img src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/LR_LOGO_RGB-AB-e1602083389386.png" alt="Sponsored by" />
										</a>
									</div>
									
									<div class="article-date">
										Published 23 November 2020									</div>

									<div class="article-author-wrapper">
																				<a href="https://www.driving.co.uk/contributor/lizzie-catt">By Lizzie Catt</a>
									</div>
								</div>
								
							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners%20https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>							</header><!-- .entry-header -->

							
							<div class="entry-content">
								<p>SPOTTING magnificent machines at the <a href="https://www.driving.co.uk/?s=goodwood" target="_blank" rel="noopener">Goodwood motor circuit</a> isn’t unusual – even a procession of priceless Porsches wouldn’t be likely to raise eyebrows among regular visitors heading for the car park at the West Sussex venue.</p>
<p>But this year’s <a href="https://www.driving.co.uk/tag/goodwood-speedweek/" target="_blank" rel="noopener">Goodwood Speedweek</a> – substituting for the cancelled Festival of Speed and Revival extravaganzas – played host to a sight so unusual that even the most hardened enthusiast would have been beaming – online only, of course.</p>
<p><img class="alignnone size-large wp-image-99617" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-05.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Fifty classic or gleaming new Range Rovers – from the original 1970 model to rally-conquering specials featuring battle scars and victory stickers, lovingly restored collectors’ cars and emergency services workhorses – were herded together to form the number 50 when viewed from a drone overhead.</p>
<p>The display marked the 50th anniversary of the Range Rover, Land Rover’s enduring benchmark of versatility, practicality and luxury; a car as at home cruising down the drive at Windsor Castle as hopping over a dune or sauntering through a bog.</p>
<h2><strong>Range Rovers as emergency service vehicles</strong></h2>
<p><img class="alignnone size-large wp-image-99639" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Richard beddall - Dunsfold Collection" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Richard-Beddall-1.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Among those at Goodwood was Richard Beddall, a trustee of the Dunsfold Collection of 147 vehicles, including 40 Range Rovers, and an early admirer of the car.</p>
<p>“I got my first Range Rover in 1970,” he said. “I had one within two months [of release] and I’ve always had one since. I was one of the founders of the Dunsfold Collection in the late Sixties and we have one of the biggest collections of Land Rovers and Range Rovers in the world – I have a few in my own collection, and two or three here today, including one of the ambulances and a police car, which I bought from a lunatic in Italy.</p>
<p><img class="alignnone size-large wp-image-99626" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-13.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“I had never been to Verona and he said he had “probably too many” Range Rovers, so I went to see them. They were kept in a chicken shed, and one of them was this Metropolitan police car.</p>
<p>“It&#8217;s a lovely original 1988 manual gearbox Range Rover that wasn&#8217;t crashed by the police; it&#8217;s had quite a sensible life.”</p>
<p>Another guest at the parade who hadn’t crashed a Range Rover was former police officer Geoff Taylor, who owns a Greater Manchester police Range Rover – which, like him, is retired and still thriving.</p>
<p><img class="alignnone size-large wp-image-99638" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Richard Beddal's Police Range Rover" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-07-Geoff-Taylor.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“Greater Manchester police used to have 30 Range Rovers dedicated to the motorway,” he said. “In 1981 this was one of 10 new Range Rovers sat at the workshops waiting to be kitted out for the motorway.</p>
<p>“However, the radio branch was looking for new command vehicle so they pinched it. It didn&#8217;t carry all the traffic kit in the back of the car – it was full of 1980s state-of-the-art radio gear. It used to tow a 40ft hydraulic mast; if you’d got a missing kiddie the car would appear, the mast would be put up, personal radios would be handed out and this would be your command point.</p>
<p><img class="alignnone size-large wp-image-99618" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Richard Beddal's Police Range Rover" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-06.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“With a motorway car they would keep it for three years – 250,000 miles – strip it and sell it, but this car used to sit at headquarters and wait for a job. It was still at headquarters when it was 10 years old, with 47,000 miles on the clock.</p>
<p>“In 1991, they didn&#8217;t need it as a communications car anymore but kept it on fleet because of the low mileage, so it went back to the workshops, had all the radio gear stripped out and was refurbished with bits of three-year-old motorway car. Then it was given back to the radio branch as a runabout.”</p>
<p>Taylor said that in 1991 he was with the police motorway unit and responsible for a road safety roadshow that he could take to police stations, open days, classic car events and “anywhere we could get to talk to people about driving on the motorway”.</p>
<p><img class="alignnone size-large wp-image-99623" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Geoff Taylor's Police Range Rover" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-11-Geoff-Taylor.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>He commandeered the under-used Range Rover and fitted it out as a classic 1970s motorway patrol car. It was so successful as an icebreaker that Taylor asked the fleet manager whether it could it be permanently transferred to the motorway unit.</p>
<p>“His answer was no. He said, ‘It’s 12 years old and I&#8217;ve got to service it. I&#8217;m going to get rid of it.’ We had a battle and I won, which didn&#8217;t sit well with him, but the car was officially transferred, kept at a police station and valeted every time it came out.”</p>
<p>Taylor’s battle for the police Range Rover didn’t end there. “When I retired from the police in 1997, I knew the fleet manager would take his revenge and scrap the car, so because it was such a nice example, with 55,000 miles on the clock, I put it in the police museum in Manchester and then I told him where it was. Actually, he said as long as he didn&#8217;t have to service he wasn&#8217;t right bothered.”</p>
<p><img class="alignnone size-large wp-image-99621" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-986x1024.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Geoff Taylor's Police Range Rover" width="986" height="1024" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-986x1024.jpg 986w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-298x310.jpg 298w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-768x798.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-371x386.jpg 371w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-216x224.jpg 216w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-431x448.jpg 431w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-240x249.jpg 240w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor-479x498.jpg 479w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-08b-Geoff-Taylor.jpg 1280w" sizes="(max-width: 986px) 100vw, 986px" /></p>
<p>Taylor thought the car’s future was assured but then, in 2005, he received a call.</p>
<p>“The museum said the car needed restoring again, but they didn&#8217;t have the funds so a decision had been made to sell it.”</p>
<p>The police refused to let Taylor buy it direct from the museum, telling him he’d have to go to the police auction and bid on it. But he had a cunning plan.</p>
<p>“Friends of mine at the museum took all the police kit off it and put it all in the basement. I went to the auctions at Preston, bought the car, restored the car, took it back down the museum and put everything back in it again. I&#8217;ve owned it for 15 years now.”</p>
<h2><strong>An addiction to Range Rovers</strong></h2>
<p><img class="alignnone size-large wp-image-99616" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Dick Malone" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-04.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Dick Malone understands Taylor’s passion: he has owned 28 Land Rovers since falling in love with the brand as a child in the 1970s, and his only regret is selling some of them.</p>
<p>“It’s an addiction,” he said. “This is No 27 and I bought No 28 last week. At the moment, I have five Range Rovers, one Range Rover kit car, a Defender and an old Land Rover truck.”</p>
<p>Malone’s obsession started with a Dinky toy. He bought his first real Range Rover in 1985 and has had at least one ever since, if not two or three.</p>
<p>“The first one was a 1977 classic two-door, the same as my Dinky toy but a different colour. I’ve got a five-litre supercharged SVR at home, one of the newer ones. The one I bought last week was another two-door classic. And there’s the Suffix A, one of the first models.”</p>
<p>Malone does a lot of the restoration work himself, including stripping the recently purchased two-door and dipping its frame in acid. He plans to put it all back together, but will rebuild it from left-hand drive to right-hand drive, and convert it from diesel to petrol. But he doesn’t touch the bodywork: “I hate doing bodywork!”</p>
<p>He owns eight cars and keeps them on his generously sized driveway, and is in the process of buying two acres of land to build himself a big workshop.</p>
<p><img class="alignnone size-large wp-image-99628" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-1024x638.jpg" alt="Range Rover fiftieth anniversary: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-14.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>His favourite Range Rover is one that got away: the CSK special edition, a two-door in original style but with the later specification, created in 1991 as a tribute to (and named after) Charles Spencer King, the man who designed the original. Malone owned one but sold it 20 years ago.</p>
<p>“I’ve stopped selling them on now, because I wish I’d kept it,” he said. “I’ve got the space now so I can keep them – and when I get more space, I’ll probably end up with more cars.</p>
<p>“My family’s got used to it.”</p>
<h2><strong>Range Rovers as the ultimate adventure car</strong></h2>
<p><img class="alignnone size-large wp-image-99615" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-1024x638.jpg" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Annamarie Moody and Lilibet" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-03.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Annamarie Moody has a few Jaguar Land Rover marques on her drive: a Defender, an Evoque and a beloved 2002 Range Rover whose role as the family runabout got off to a spectacular start at a rally through southern Africa last year.</p>
<p>“Our Range Rover P38 is called Lilibet. She’s named after a very well-known monarch,” Moody said – a reference to the Queen, who also has a penchant for Range Rovers.</p>
<p><img class="alignnone size-large wp-image-99627" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-1024x638.jpg" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Annamarie Moody and Lilibet" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-09-Annamarie-Moodys-Lilibet.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“My usual car is an Evoque – that’s my girly car. I love that car, although there’s not really enough room in there now we have a baby seat and buggy, so at the moment it’s this one we drive around the lanes of Cornwall. Everyone knows us. They recognise the car and wave.”</p>
<p>Last year, Moody and her husband Ian took Lilibet on an adventure. “We shipped her down to Africa, for our third Put Foot Rally, which starts in Cape Town and goes through Namibia, Botswana, Zambia, Malawi and Mozambique. It was the first time we’d shipped the car down.</p>
<p>“The day before we set off, we found out I was pregnant. I was fine for about the first week and then I started to feel really, really ropey. It was certainly an experience because you&#8217;re covering such long distances. Some days would be 11, 12 hours’ driving and I was so pleased we had this car because I just lay in the back, feeling terrible.”</p>
<p>Ian called the rally the “Range Rover release project”, because Lilibet had been sitting in a field in Cornwall for years before they bought it, then released into the wilds of Africa.</p>
<p><img class="alignnone size-large wp-image-99629" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-1024x638.jpg" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - Annamarie Moody and Lilibet&#96;" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-15-Annamarie-Moody-Lilibet.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“We camp in the roof tent. It’s so easy, you just clamber up there. It was heaven when I was feeling bad – I’d go up there and hide. Which is such a shame as there are so many parties going on.”</p>
<p>Such is their affection for the car and rally that had Moody given birth to a boy he would have been named Spencer, after Spencer King. That wasn’t to be, though: Ian and Annamarie welcomed daughter Amara last year. And she’ll be joining her parents on the Put Foot Rally when it returns (pandemic-permitting) in 2021.</p>
<h2><strong>The rock-star Range Rover owner by Queen&#8217;s Roger Taylor</strong></h2>
<p><img class="alignnone size-large wp-image-99636" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-1024x638.jpg" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - David Barker and Roger Taylor's convertible Range Rover" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-17-David-Barker-1.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>While Lilibet is named after the monarch, David Barker’s 1981 two-door convertible is connected to a different Queen – the British rock band.</p>
<p>“The original owner was drummer Roger Taylor,” said Barker. “It was converted from new to a convertible. I don’t know if he saw it in a showroom or specified how he wanted it to be – no roof, electric windows, wood trim, leather. He owned it for about two years then sold it to Queen’s manager, Jim Beach, and Queen’s management company.”</p>
<p>Barker has a photograph of Taylor sitting in the car, and the documents show the musician was the first owner. But there’s a slim chance it could have been driven by an even bigger star: lead singer Freddie Mercury.</p>
<p>“There are rumours that this was Freddie’s car,” Barker said. But he’s not so sure. “Freddie didn’t drive. I think he sat in the back of a Rolls-Royce, mostly.”</p>
<p><img class="alignnone size-large wp-image-99630" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-1024x638.jpg" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - David Barker and Roger Taylor's convertible Range Rover " width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-16-David-Barker.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Barker has wanted a Range Rover since he was a child, and remembers the exact moment his passion was kindled.</p>
<p>“I had a friend at school when I was 17 or 18, and we were both into cars. He bought himself a Renault R8 Gordini and I spent some time towing it around a field in his dad’s brand new two-door Range Rover. We never did get the Renault going but I remember thinking, ‘One day, I’m going to work hard, save up and get a Range Rover.’”</p>
<p>The mortgage and children’s education came first, Barker said, but having got through all that, his first Range Rover was “the icing on the cake”.</p>
<p>Barker has owned them ever since, and eventually got into a financial position to be able to afford a hobby car. He decided on a two-door Range Rover, and one caught his eye at auction.</p>
<p>“There was a rumour it might have had something to do with the band,” he said, “but that’s not why I bought it. I just wanted a two-door and this was a bit unusual.”</p>
<p>It took Barker two years to restore it, researching its original specification.</p>
<p><img class="alignnone size-large wp-image-99632" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-1024x638.jpg" alt="" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-18-David-Barker.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“It was a different colour when I bought it – a really nice metallic maroon. But the original documents showed that it was black. It also had different wheels, more modern bumpers, and had been upgraded to look newer.</p>
<p>“But actually, it was just a wreck: it didn’t drive; the roof was shredded; the leather was so dry you could poke a finger through it.”</p>
<h2>The Range Rover that really was owned by The Queen</h2>
<p><img class="alignnone size-large wp-image-99634" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-1024x638.jpg" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - RichardBeddall The Queen's Range Rover" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-19-Queen-car.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Richard Beddall’s daily drive has a true royal connection: its previous, careful lady owner was the Queen herself.</p>
<p>“I’ve got a picture of Her Majesty the Queen actually driving it at the Royal Windsor horse show,” he said. “The royal fleet generally have these cars on lease from Jaguar Land Rover for a couple of years. When I got it, this car was two years old and had done just 2,100 miles.</p>
<p>“It&#8217;s a marvellous car. It&#8217;s the Autobiography, which is the top of the range, but generally the royal cars don&#8217;t have wide wheels and they&#8217;re not flashy at all.</p>
<p><img class="alignnone size-large wp-image-99635" src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-1024x638.jpg" alt="Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners - RichardBeddall The Queen's Range Rover" width="1024" height="638" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/11/Range-Rover-owners-20-Queen-car.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“The paint is Aintree Green; the royal fleet is generally this colour. It&#8217;s lovely in the sunshine because it&#8217;s got little speckles in it.”</p>
<p>Beddall said it made for an excellent towing car. “If I&#8217;m doing European events, we&#8217;ll generally put a vehicle on the trailer because we can fill up the car on the trailer with wine and fill up the Range Rover with wine, too. I&#8217;ve had 420 bottles in this for my daughter&#8217;s wedding with the seats folded – that’s just in the Range Rover. We had all the champagne and most of the wine and the Range Rover didn’t notice it.”</p>
<p>It’s the most comfortable car Beddall has in his collection.</p>
<p>“Doug Hill, who runs the National Motor Museum at Beaulieu, was driving this car this morning and he said, ‘It’s a car you get into, you feel at home in and you know it’s going to do everything you want,’ – and he’s quite right.</p>
<p>“If I’m going somewhere and I want to do my emails, it’s got a little slot for a Sim card, I’ve got wi-fi in the car. It’s all these little things that make life simpler.</p>
<p>“Do you know what I like most about this car though? Something to do with age . . . the heated steering wheel. It’s my absolutely favourite thing.”</p>
<h3 style="text-align: center;"><strong>For more on the 50th anniversary of the Range Rover visit <a href="http://bs.serving-sys.com/Serving/adServer.bs?cn=trd&amp;pli=1075813469&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;adid=1081429624&amp;ord=[timestamp]" target="_blank" rel="noopener">landrover.co.uk/explore-land-rover/range-rover-fifty</a></strong></h3>
<p><a class="twitter-mention-button" href="https://twitter.com/intent/tweet?screen_name=ST_Driving" data-show-count="true">Tweet to @ST_Driving</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <a class="twitter-follow-button" href="https://twitter.com/ST_Driving" data-show-count="true">Follow @ST_Driving</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
							</div><!-- .entry-content -->

														
							<div class="article-tags-wrapper">
								<ul class="list-horizontal"><li><a href="https://www.driving.co.uk/tag/4x4/" rel="tag">4x4</a></li><li><a href="https://www.driving.co.uk/tag/classic-cars/" rel="tag">Classic cars</a></li><li><a href="https://www.driving.co.uk/tag/cornwall/" rel="tag">Cornwall</a></li><li><a href="https://www.driving.co.uk/tag/history/" rel="tag">History</a></li><li><a href="https://www.driving.co.uk/tag/land-rover/" rel="tag">Land Rover</a></li><li><a href="https://www.driving.co.uk/tag/range-rover/" rel="tag">Range Rover</a></li><li><a href="https://www.driving.co.uk/tag/sponsored-by-land-rover/" rel="tag">Sponsored by Land Rover</a></li></ul>							</div>

							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners%20https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>
							<div class="spot-im-comments-wrapper">
								<div class="spot-im-frame-inpage" data-facebook-url="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/" data-post-id="99571"></div>
							</div>
						</article><!-- #post-## -->
					</div>
				</div>

				<div class="row">
					<div class="col-md-12 col-lg-12">
						<div class="related-articles-wrapper">
																					<div class="spot-im-recirculator-wrapper custom">
								<h2>Trending on Social</h2>
								<div id="spot-im-container"></div>
							</div>
							
							<h2>Related Articles</h2>

							<div class="row">
							
<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-listening-customers-kept-farmhouse-townhouse-4x4-ahead-field/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/10/Range-Rover-2-featured.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Range Rover at 50: How listening to customers kept the ‘farmhouse to townhouse’ 4x4 ahead of the field">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-listening-customers-kept-farmhouse-townhouse-4x4-ahead-field/">
					
					Range Rover at 50: Staying ahead (spon)				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				The ability to give buyers what they want has driven the ground-breaking luxury SUV to a pre-eminent position since its birth in 1970			</div>

			<div class="article-date">
				Published 26 October 2020			</div>
		</div>
	</div>
</div>


<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-remembering-the-1970-launch/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2020/09/Range-Rover-launch-image.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Range Rover at 50: Remembering the 1970 launch and how the upmarket 4x4 changed the game">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-remembering-the-1970-launch/">
					
					Range Rover at 50: Remembering the launch (spon)				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				Fifty years ago Land Rover launched a 4x4 with creature comforts – it was a revolutionary idea, and Eric Dymock was there			</div>

			<div class="article-date">
				Published 28 September 2020			</div>
		</div>
	</div>
</div>

							</div>
						</div>

												
					</div>
				</div>
			</div>

			<div class="col-md-4 col-lg-3">
				<div class="sidebar-right">
					<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<div id="ad_widget-2" class="widget ad_widget">		<div class="ad-wrapper">

			<div class="hidden-xs hidden-sm">
                <div id='div-gpt-ad-mpu'>
	                <script type='text/javascript'>
		                if(typeof(googletag) !== 'undefined'){
		                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-mpu'); });
		                }
	                </script>
                </div>
			</div>

		</div>
	</div><div id="dontmiss_widget-3" class="widget dontmiss_widget">		<div class="dont-miss-wrapper">
			
				<h3>Most Recent</h3>
				
				<hr/>
				
										<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/">Range Rover at 50: From a Royal Rangie to one bought by a member of Queen, meet the star cars and their owners</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/range-rover-50/range-rover-at-50-royal-rangie-queen-star-cars/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/car-reviews/jeremy-clarkson-comes-round-modern-technology-mercedes-gle/">Jeremy Clarkson warms to modern technology in review of the Mercedes-AMG GLE 53</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/car-reviews/jeremy-clarkson-comes-round-modern-technology-mercedes-gle/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/car-clinic/buying-guide/top-five-best-city-cars/">Top 5 best city cars</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/car-clinic/buying-guide/top-five-best-city-cars/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/technology/ds-says-technology-future-cars-spell-end-touchscreens/">DS Automobiles forecasts end of car touchscreens as new haptic hand tracking technology arrives</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/technology/ds-says-technology-future-cars-spell-end-touchscreens/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/2030-ban-new-petrol-diesel-cars-meeting-deadline-will-enormous-task-says-industry/">2030 ban on new petrol and diesel cars: meeting deadline will be enormous task, says industry</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/2030-ban-new-petrol-diesel-cars-meeting-deadline-will-enormous-task-says-industry/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/tv/grand-tour-madagascar-special-release-date-revealed/">The Grand Tour Madagascar special: release date for Clarkson, Hammond and May show revealed</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/tv/grand-tour-madagascar-special-release-date-revealed/">Read More</a>
							</div>
						
						</div>
								
		</div>
	</div></div><!-- #content-sidebar -->
				</div>
			</div>
		</div>
	</div>
</section>


<footer>
	<div class="container">
		<div class="row footer">
			<div class="col-sm-6 col-md-3 column">
				<p class="title">About us</p>
				<hr/>
				<p>&copy; Sunday Times Driving Limited<br/>
				Registered in England No: 08123093<br/>
				Registered Office:<br/>
				1 London Bridge Street<br/>
				London<br/>
				SE1 9GF<br/>
				Driving.co.uk</p>
			</div>
			<div class="col-sm-6 col-md-3 column">
				<p class="title">Contact us</p>
				<hr/>
				<div class="menu-contact-us-menu-container"><ul id="menu-contact-us-menu" class="menu"><li id="menu-item-49004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49004"><a href="https://www.driving.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-49010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49010"><a href="https://www.driving.co.uk/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://www.driving.co.uk/faqs/">FAQs</a></li>
<li id="menu-item-49020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49020"><a href="https://www.driving.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-47463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47463"><a target="_blank" rel="nofollow" href="http://www.newsprivacy.co.uk/single/">Privacy Policy</a></li>
<li class="privacy-manager menu-item">
										<a href="#"> Cookie Settings </a>
									</li></ul></div>			</div>
			<div class="col-sm-6 col-md-3 column">
				<p class="title">Quick links</p>
				<hr/>
				<div class="menu-quick-links-menu-container"><ul id="menu-quick-links-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47452"><a href="https://www.driving.co.uk/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47453"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47454"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47455"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47456"><a href="https://www.driving.co.uk/car-clinic/buying-guide/">Buying Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47457"><a href="https://www.driving.co.uk/video/">Video</a></li>
</ul></div>			</div>

			<div class="col-sm-6 col-md-3 column">
				<p class="title">Follow us</p>
				<hr/>

				<div class="share-icons">
					<a class="share" href="https://www.facebook.com/SundayTimesDriving"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
					<a class="share" href="https://twitter.com/ST_Driving"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
					<a class="share" href="https://plus.google.com/111399965402917001978/posts"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- close .page-wrapper -->

		<script type="text/javascript">
		var spotImContainer = document.getElementById( 'spot-im-container' );
		var canonicalUrl = window.location.href;
		var spotId = "sp_LftCmkbS";
		var postId = "99571";

		var launcherScript = document.createElement( 'script' );
		launcherScript.setAttribute( 'async', 'async' );
		launcherScript.setAttribute(
			'src',
			'https://launcher.spot.im/spot/' + spotId
		);
		launcherScript.setAttribute( 'data-spotim-module', 'spotim-launcher' );
		launcherScript.setAttribute( 'data-post-id', postId );
		launcherScript.setAttribute( 'data-post-url', canonicalUrl );
		launcherScript.setAttribute( 'data-facebook-url', canonicalUrl );

		if ( null !== spotImContainer ) {
			spotImContainer.appendChild( launcherScript );
		}
	</script>
	
<link rel='stylesheet' id='style-glyphicons-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/glyphicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-bx-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/jquery.bxslider.css?ver=44' type='text/css' media='all' />
<link rel='stylesheet' id='style-stack-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/stacktable.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/bootstrap.min.js?ver=44'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.mobile.custom.min.js?ver=44'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.sticky.min.js?ver=44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var general_object = {"privacyManagerId":"165210"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/general.min.js?ver=44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"url":"https:\/\/www.driving.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/ajax.js'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.bxslider.min.js?ver=44'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/stacktable.min.js?ver=44'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/js/jssor.slider-27.1.0.min.js?ver=44'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/js/jssor.js?ver=44'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GetModels = {"url":"https:\/\/www.driving.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/getmodels.js'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">
	(function (a, b, c, d) {
		var siteUrl = window.location.host;
		a = '//tags.tiqcdn.com/utag/newsinternational/thesundaytimes.driving/dev/utag.js';
		if ( siteUrl === 'www.driving.co.uk' || siteUrl.toString().indexOf( 'prod' ) !== -1 ) {
			a = '//tags.tiqcdn.com/utag/newsinternational/thesundaytimes.driving/prod/utag.js';
		}
		b = document;
		c = 'script';
		d = b.createElement(c);
		d.src = a;
		d.type = 'text/java' + c;
		d.async = true;
		a = b.getElementsByTagName(c)[0];
		a.parentNode.insertBefore(d, a);
	})();
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"95106251f5","applicationID":"72623921","transactionName":"M11RN0tWWUAAB0NdWgoXcgBNXlhdThdeWlIIXQ==","queueTime":0,"applicationTime":2482,"atts":"HxpSQQNMSk4=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!--
	generated in 2.478 seconds
	135932 bytes batcached for 300 seconds
-->
