<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">

<head>
 <script>(function (w, d, s, l, i) { w[l] = w[l] || []; w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' }); var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f); })(window, document, 'script', 'dataLayer', 'GTM-KTNZLV');</script>
	
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
   
	<meta property="fb:app_id" content="835331903224451"/>
	<meta property="fb:pages" content="261365083973417"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.driving.co.uk/xmlrpc.php">

	<link rel="icon" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-144x144-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/favicons/apple-touch-icon-precomposed.png">

	<link href="//netdna.bootstrapcdn.com/bootstrap/3.0.0/css/bootstrap-glyphicons.css" rel="stylesheet">

	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-sq.jpg" as="image">
	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-sq.jpg" as="image">
	<link rel="preload" href="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-160x160.jpg" as="image">

	<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
	<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
	<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
	<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
	<link rel="preconnect" href="https://ampcid.google.com" crossorigin>
	<link rel="preconnect" href="https://adservice.google.com" crossorigin>
	<link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
	<link rel="preconnect" href="https://pixel.tapad.com" crossorigin>
	<link rel="preconnect" href="https://consumer.krxd.net" crossorigin>
	<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>

	<link rel="preconnect" href="https://csync.loopme.me" crossorigin>
	<link rel="preconnect" href="https://ipw.metadsp.co.uk" crossorigin>
	<link rel="preconnect" href="https://connexity.net" crossorigin>
	<link rel="preconnect" href="https://loadm.exelator.com" crossorigin>
	<link rel="preconnect" href="https://dpm.demdex.net" crossorigin>
	<link rel="preconnect" href="https://x.bidswitch.net" crossorigin>
	<link rel="preconnect" href="https://um.simpli.fi" crossorigin>
	<link rel="preconnect" href="https://track.eyeviewads.com" crossorigin>
	<link rel="preconnect" href="https://thrtle.com" crossorigin>
	<link rel="preconnect" href="https://bttrack.com" crossorigin>
	<link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://magnetic.t.domdex.com" crossorigin>
	<link rel="preconnect" href="https://pixeltrack.eyeviewads.com" crossorigin>
	<link rel="preconnect" href="https://ads.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://cookiex.ngd.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync.srv.stackadapt.com" crossorigin>
	<link rel="preconnect" href="https://match.adsrvr.org" crossorigin>
	<link rel="preconnect" href="https://sync.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://bcp.crwdcntrl.net" crossorigin>
	<link rel="preconnect" href="https://ad.turn.com" crossorigin>
	<link rel="preconnect" href="https://pr-bh.ybp.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync.mathtag.com" crossorigin>
	<link rel="preconnect" href="https://targeting.unrulymedia.com" crossorigin>
	<link rel="preconnect" href="https://sync.adotmob.com" crossorigin>
	<link rel="preconnect" href="https://idpix.media6degrees.com" crossorigin>
	<link rel="preconnect" href="https://c1.adform.net" crossorigin>
	<link rel="preconnect" href="https://secure.adnxs.com" crossorigin>
	<link rel="preconnect" href="https://pixel-us-east.rubiconproject.com" crossorigin>
	<link rel="preconnect" href="https://p.rfihub.com" crossorigin>
	<link rel="preconnect" href="https://pixel.rubiconproject.com" crossorigin>
	<link rel="preconnect" href="https://cms.analytics.yahoo.com" crossorigin>
	<link rel="preconnect" href="https://sync-tm.everesttech.net" crossorigin>
	<link rel="preconnect" href="https://z.moatads.com" crossorigin>
	<link rel="preconnect" href="https://dsum.casalemedia.com" crossorigin>
	<link rel="preconnect" href="https://dsum-sec.casalemedia.com" crossorigin>

    <!--[if lt IE 9]>
    <script src="https://www.driving.co.uk/wp-content/themes/st-driving/js/html5.js"></script>
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Boy, 3, rides Paw Patrol truck along road to find help for sick dad</title>
<meta name="description" content="A three-year-old boy could qualify as the latest member of the Paw Patrol after riding one of the cartoon&#039;s licensed toy trucks to the rescue, after his dad suffered a seizure."/>
<meta name="news_keywords" content="lincolnshire, lincolnshire police, paw patrol, ride-on" />
<link rel="original-source" href="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" />
<link rel="canonical" href="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boy, 3, rides Paw Patrol truck along road to find help for sick dad" />
<meta property="og:description" content="A three-year-old boy could qualify as the latest member of the Paw Patrol after riding one of the cartoon&#039;s licensed toy trucks to the rescue, after his dad suffered a seizure." />
<meta property="og:url" content="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" />
<meta property="og:site_name" content="Sunday Times Driving" />
<meta property="article:publisher" content="https://www.facebook.com/SundayTimesDriving/" />
<meta property="article:tag" content="Lincolnshire" />
<meta property="article:tag" content="Lincolnshire Police" />
<meta property="article:tag" content="Paw Patrol" />
<meta property="article:tag" content="ride-on" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-19T15:01:41+00:00" />
<meta property="og:image" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2.jpg" />
<meta property="og:image:secure_url" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A three-year-old boy could qualify as the latest member of the Paw Patrol after riding one of the cartoon&#039;s licensed toy trucks to the rescue, after his dad suffered a seizure." />
<meta name="twitter:title" content="Boy, 3, rides Paw Patrol truck along road to find help for sick dad" />
<meta name="twitter:site" content="@ST_Driving" />
<meta name="twitter:image" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2.jpg" />
<meta name="twitter:creator" content="@ST_Driving" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.driving.co.uk\/","name":"Sunday Times Driving","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.driving.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.driving.co.uk\/news\/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad\/","sameAs":["https:\/\/www.facebook.com\/SundayTimesDriving\/","https:\/\/www.youtube.com\/user\/SundayTimesDriving","https:\/\/twitter.com\/ST_Driving"],"@id":"#organization","name":"Sunday Times Driving","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.driving.co.uk/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' />
<link rel='stylesheet' id='style-barebones-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/barebones.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/bootstrap.min.css?ver=278277' type='text/css' media='all' />
<link rel='stylesheet' id='style-app-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/styles.min.css?ver=278277' type='text/css' media='all' />
<link rel='stylesheet' id='style-jqueryui-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/jquery-ui.css?ver=278277' type='text/css' media='all' />
<link rel='stylesheet' id='style-jssorslider-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/css/jssor.css?ver=278277' type='text/css' media='all' />
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery-1.11.3.min.js?ver=278277'></script>
<link rel='https://api.w.org/' href='https://www.driving.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.driving.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.driving.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.driving.co.uk/?p=91514' />
<link rel="alternate" type="application/json+oembed" href="https://www.driving.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.driving.co.uk%2Fnews%2Fboy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.driving.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.driving.co.uk%2Fnews%2Fboy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/amp/"><link rel="icon" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/08/cropped-st_driving_icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.header-ad {
    height: auto;
}		</style>
	
        <script>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</script>
    
</head>
<body class="post-template-default single single-post postid-91514 single-format-standard">
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTNZLV" height="0" width="0" style="display: none; visibility: hidden"></iframe></noscript>
            <script type="text/javascript">
    var spotimOptions = {
        spotId: "sp_wT5DaZhP",
        options: {
            newsfeed: true        }
    }
    ;!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.parentElement=p,a(p)}(window.SPOTIM=spotimOptions,document,"//www.spot.im/launcher/bundle.js");</script>
          
   

    <div class="navbar navbar-fixed-top navbar-inverse">
        <div class="container">
            <div class="header-left">
                <a href="http://www.mytimesplus.co.uk/" target="_blank" rel="nofollow"><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/subscribe-times.png" alt="Subscribe to The Times" /></a>
            </div>

            <div class="header-right">
                <a class="share share-facebook" href="https://www.facebook.com/SundayTimesDriving" target="_blank"></a>
                <a class="share share-twitter" href="https://twitter.com/ST_Driving" target="_blank"></a>
                <a class="share share-google" href="https://plus.google.com/111399965402917001978/posts" target="_blank"></a>
            </div>

            <div class="navbar-inverse side-collapse in">
                <div class="navbar-wrapper">
                    <div class="partner">
                        <div class="logo clearfix">
                                                    </div>
                    </div>

                    <div class="search">
                        <form role="search" method="get" class="search-form" action="https://www.driving.co.uk/">
                            <i class="icon-search js-search-icon js-submit-form"></i>
                            <input type="search" class="search-field" id="s" placeholder="SEARCH" value="" name="s" title="Search" />
                        </form>
                    </div>

                    <nav role="navigation" class="navbar-collapse">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu" class="navbar-nav"><li id="menu-item-47040" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-47040"><a href="https://www.driving.co.uk/">Home</a><li id="menu-item-47950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47950"><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/clarkson/" >Clarkson</a></li><li class="col-sm-3"></li><li class="col-sm-3"></li><li class="col-sm-3"></li></ul><li id="menu-item-47038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/interview/" >Interviews</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/classic-cars/" >Classic Cars</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/lifestyle/luxx/" >Luxx</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/technology/" >Technology</a></li></ul><li id="menu-item-47036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47036"><a href="https://www.driving.co.uk/news/">News</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/news/">News Home</a></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/" >News</a></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/" >Features</a></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/top-10s/" >Top 10s</a></li></ul><li id="menu-item-47037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47037"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/car-reviews/">Reviews Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/" >Reviews</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/" >Video review</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/extended-tests/" >Extended tests</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/products/" >Products</a></li></ul><li id="menu-item-58866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58866"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/car-clinic/">Car Clinic Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/haynes-how-to/" >Haynes How-Tos</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/buying-guide/" >Buying Guides</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/advice/" >Advice</a><a href="https://www.driving.co.uk/car-clinic/advice/" >Advice</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/forum/" >Letters</a></li></ul><li id="menu-item-63243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63243"><a href="https://www.driving.co.uk/video/">Video</a><img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" /><ul class="sub-menu"><li><a href="https://www.driving.co.uk/video/">Video Home</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/" >Video</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/" >Video review</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/drag-races/" >Drag Races</a></li><li class="col-sm-3"><a href="/tag/dash-cam-news/" >Dash cam footage</a></li></ul></ul></div>                        <ul class="navbar-nav">
                            <li class="menu-item">
                                <a href="https://www.driving.co.uk/used-cars/">BUY</a>
                                <img src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/menu-arrow.jpg" class="arrow" />

                                <ul class="sub-menu">
                                     <li><a href="https://www.driving.co.uk/services/dealers-compete-buy-car-free-online-tool/">Sell your car</a></li><li><a href="https://www.driving.co.uk/news/products/">Car related products</a></li><li><a href="https://www.driving.co.uk/news/products/buying-guide-leading-dashboard-cameras-dash-cams-reviewed/">What dashcam suits you?</h3></a></li>                                </ul>
                            </li>
                        </ul>

                        <div class="social-links">
                            <h3>Follow Us</h3>

                            <div class="share-icons">
                                <a class="share share-facebook" href="https://www.facebook.com/SundayTimesDriving" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
                                <a class="share share-twitter" href="https://twitter.com/ST_Driving" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
                                <a class="share share-google-plus" href="https://plus.google.com/111399965402917001978/posts" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
                            </div>
                         </div>

                        <div class="menu-extra">
                            <ul id="menu-quick-links-menu" class="navbar-nav"><li id="menu-item-47452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47452"><a href="https://www.driving.co.uk/news/">News</a></li>
<li id="menu-item-47453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47453"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a></li>
<li id="menu-item-47454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47454"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a></li>
<li id="menu-item-47455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47455"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a></li>
<li id="menu-item-47456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47456"><a href="https://www.driving.co.uk/car-clinic/buying-guide/">Buying Guides</a></li>
<li id="menu-item-47457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47457"><a href="https://www.driving.co.uk/video/">Video</a></li>
</ul>                        </div>
                    </nav>
                </div>
            </div>
        </div>
    </div>

    <div class="page-wrapper side-collapse-container">

        <div class="overlay"></div>

        <a id="top"></a>

        <div class="back-top">
            <a href="#top"></a>
        </div>

        <header class="main-header">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-12">
                        <div class="navbar-header">
                            <div class="menu-link">
                                <button data-toggle="collapse-side" data-target=".side-collapse" data-target-2=".side-collapse-container" type="button" class="navbar-toggle pull-left">
                                    <span></span>
                                </button>
                            </div>

                            <div class="small-logo">
                                <a href="https://www.driving.co.uk/" title="link to homepage"></a>
                            </div>
                        </div>

                        <div class="header-content">
                            <div id="js-gpt-header-ad" class="header-ad">
                                <div id='div-gpt-ad-leaderboard'>
                                    <script type='text/javascript'>
                                        if(typeof(googletag) !== 'undefined'){
                                            googletag.cmd.push(function () { googletag.display('div-gpt-ad-leaderboard'); });
                                        }
                                    </script>
                                </div>
                            </div>

                            <div class="large-logo">
                                <a href="https://www.driving.co.uk/" title="link to homepage"></a>
                            </div>

                            <div class="site-partner">
                                                            </div>
                        </div>

                        <div id="main-menu">
                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-47040"><a href="https://www.driving.co.uk/">Home</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47950"><a href="http://www.driving.co.uk/contributors/jeremy-clarkson/">Clarkson</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/clarkson/"><h3>Clarkson</h3></a><p class="teaser truncated">The best motoring journalist ... in the world</p><a class="truncated article" href="https://www.driving.co.uk/news/jeremy-clarkson-liked-volkswagen-t-cross-15-seconds-spent-driving/">Clarkson has reviewed a car he drove for 15 secs</a><a class="truncated article" href="https://www.driving.co.uk/news/jeremy-clarkson-like-mercedes-benz-eqc-not-car/">Clarkson: The Merc EQC electric car isn't for me</a><a class="truncated article" href="https://www.driving.co.uk/news/jeremy-clarkson-ford-ranger-raptor-for-townies-sold-on-pick-ups/">Clarkson: Ford Ranger Raptor is for townies</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/clarkson/">&rsaquo; More Clarkson  here...</a></li><li class="col-sm-3"><h3>Quotes</h3><p class="teaser truncated ">Britain's biggest motormouth's classic quips</p><p class="quote"><a href="http://www.driving.co.uk/tag/clarkson-on/" >" What I really think about... supercars, America, foreigners, car launches, Top Gear, the battle of the sexes and cars "</a></p></li><li class="col-sm-3"><h3 class="blank-header"></h3><a class="image-link menu-4col" href="http://www.driving.co.uk/contributors/jeremy-clarkson/" ><img class="lazyMedia" src="https://www.driving.co.uk/wp-content/themes/st-driving/assets/img/default-images/article-default-160x160.jpg" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px.jpg 440w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-150x150.jpg 150w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-300x300.jpg 300w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2016/03/Clarkson-megamenu-440x440px-400x400.jpg 400w" sizes="(max-width: 992px) 150px, (max-width: 1260px) 182px, 220px" alt=""></a><p class="caption truncated">Jeremy Clarkson's reviews on Driving.co.uk</p></li><li class="col-sm-3"><h3>Classic Clarkson</h3><p class="truncated teaser">Unmissable reviews marking his first 20 years at the Sunday Times</p><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-aston-martin-vantage-review-1993/">Clarkson's first review: Aston Martin Vantage</a><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-bugatti-veyron-16-4-review-2005/">20 years of Clarkson: Bugatti Veyron 16.4 review (2005)</a><a class="truncated article" href="https://www.driving.co.uk/news/20-years-of-clarkson-vauxhall-vectra-review-2002/">20 years of Clarkson: Vauxhall Vectra review (2002)</a><a class="truncated more-link " href="https://www.driving.co.uk/news/20-years-of-clarkson/">&rsaquo; More Classic Clarkson here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/news/interview/"><h3>Interviews</h3></a><p class="teaser truncated">The stars and their cars</p><a class="truncated article" href="https://www.driving.co.uk/news/features/bmw-vision-m-next-supercar/">BMW's next supercars: we meet the designer</a><a class="truncated article" href="https://www.driving.co.uk/news/features/allan-mcnish-audi-formula-e-electric-cars/">The Allan McNish formula: electric cars and racing</a><a class="truncated article" href="https://www.driving.co.uk/news/interview/cars-accelerating-modern-world-qa-curator-new-va-exhibition/">Cars: Accelerating the Modern World — Q&A</a><a class="truncated more-link" href="https://www.driving.co.uk/news/interview/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/classic-cars/"><h3>Classic Cars</h3></a><p class="teaser truncated">Stories and advice about our beloved classics</p><a class="truncated article" href="https://www.driving.co.uk/news/classic-car-dealers-take-court-37m-ferrari-250-gtos-missing-gearbox/">Classic car seller in court over £37m Ferrari</a><a class="truncated article" href="https://www.driving.co.uk/news/classic-cars/what-makes-classic-car-original/">What makes a classic car 'original'?</a><a class="truncated article" href="https://www.driving.co.uk/news/iconic-bentley-blower-pre-war-racing-car-going-back-production/">Legendary Bentley Blower returns</a><a class="truncated more-link" href="https://www.driving.co.uk/news/classic-cars/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/lifestyle/luxx/"><h3>Luxx</h3></a><p class="teaser truncated">The best of everything</p><a class="truncated article" href="https://www.driving.co.uk/news/lifestyle/luxx/drivin-nico-rosberg-f1-fast-car-festivals/">Drivin' with Nico: from F1 to fast car festivals</a><a class="truncated article" href="https://www.driving.co.uk/news/motor-awards/motor-awards-2019-the-winners/">Motor Awards 2019: The winners</a><a class="truncated article" href="https://www.driving.co.uk/news/lifestyle/luxx/driving-extraordinary-asymmetrical-ds-x-e-tense-electric-concept-car/">Video: Driving the extraordinary DS X E-Tense</a><a class="truncated more-link" href="https://www.driving.co.uk/news/lifestyle/luxx/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/technology/"><h3>Technology</h3></a><p class="teaser truncated">Gadgets, apps and tech trends</p><a class="truncated article" href="https://www.driving.co.uk/news/motion-sensor-fobs-short-term-fix-keyless-car-thefts-say-security-experts/">Motion sensor fobs 'short term' fix for thefts</a><a class="truncated article" href="https://www.driving.co.uk/news/autonomous-taxis-made-driverless-debut-london/">Autonomous taxis make driverless debut in London</a><a class="truncated article" href="https://www.driving.co.uk/news/cameras-catch-drivers-mobile-phones-launched-australia/">New cameras clobber phone-using drivers</a><a class="truncated more-link" href="https://www.driving.co.uk/technology/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47036"><a href="https://www.driving.co.uk/news/">News</a><ul class="sub-menu row"><li class="col-sm-4"><a href="https://www.driving.co.uk/news/"><h3>News</h3></a><p class="teaser truncated">The latest articles from Driving</p><a class="truncated article" href="https://www.driving.co.uk/news/features/top-5-star-wars-inspired-special-edition-cars/">Top five Star Wars-inspired special edition cars</a><a class="truncated article" href="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/">Boy, 3, rides Paw Patrol truck on road</a><a class="truncated article" href="https://www.driving.co.uk/video/lewis-hamilton-gets-first-taste-mercedes-amg-one-f1-engined-hypercar/">Video: Hamilton catches Merc's hypercar on track</a><a class="truncated more-link" href="https://www.driving.co.uk/news/">&rsaquo; More   here...</a></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/"><h3>Features</h3></a><p class="teaser truncated">In-depth reports and long-form fun</p><a class="truncated article" href="https://www.driving.co.uk/news/features/top-5-star-wars-inspired-special-edition-cars/">Top five Star Wars-inspired special edition cars</a><a class="truncated article" href="https://www.driving.co.uk/news/features/bmw-vision-m-next-supercar/">BMW's next supercars: we meet the designer</a><a class="truncated article" href="https://www.driving.co.uk/news/features/allan-mcnish-audi-formula-e-electric-cars/">The Allan McNish formula: electric cars and racing</a><a class="truncated more-link" href="https://www.driving.co.uk/news/features/">&rsaquo; More   here...</a></li><li class="col-sm-4"><a href="https://www.driving.co.uk/news/features/top-10s/"><h3>Top 10s</h3></a><p class="teaser truncated">Ranking the best, fastest, most expensive and more.</p><a class="truncated article" href="https://www.driving.co.uk/news/features/top-10-best-road-trip-movies-watch-summer/">Top 10 best road trip movies</a><a class="truncated article" href="https://www.driving.co.uk/news/features/five-coolest-futuristic-cars/">Five coolest futuristic cars</a><a class="truncated article" href="https://www.driving.co.uk/news/features/top-5-underrated-movie-car-chases/">Top 5: Underrated movie car chases</a><a class="truncated more-link" href="https://www.driving.co.uk/news/features/top-10s/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47037"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/"><h3>Reviews</h3></a><p class="teaser truncated">In-depth, impartial and expert car reviews</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2020-peugeot-2008-e2008-review/">2020 Peugeot 2008 and e2008 review</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2020-volkswagen-golf-review/">2020 Volkswagen Golf review</a><a class="truncated article" href="https://www.driving.co.uk/news/jeremy-clarkson-liked-volkswagen-t-cross-15-seconds-spent-driving/">Clarkson has reviewed a car he drove for 15 secs</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/"><h3>Video review</h3></a><p class="teaser truncated">The latest reviews ... on film</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2019-mclaren-gt-review/">2019 McLaren GT review</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/2019-bmw-x5-video-review-prices-engines-specs/">2019 BMW X5: prices, engines and specs</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/2018-volvo-v60-review-video/">2018 Volvo V60 review (video)</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/video-review/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/extended-tests/"><h3>Extended tests</h3></a><p class="teaser truncated">Get under the skin of cars over months rather than days</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2019-bmw-3series-touring-g21-review/">Extended Test: 2019 BMW 3 Series Touring (G21) rev</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-2019-volvo-v60-t5-inscription/">Extended Test: 2019 Volvo V60 T5 Inscription</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/extended-tests/extended-test-skoda-kodiaq-sportline-2-0-tdi-4x4-review/">Extended Test: Skoda Kodiaq Sportline 2.0 TDI 4x4</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/extended-tests/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/news/products/"><h3>Products</h3></a><p class="teaser truncated">Tech, gadgets, car accessories and other products tested.</p><a class="truncated article" href="https://www.driving.co.uk/news/products/best-christmas-2019-gifts-car-fans/">The best Christmas 2019 gifts for car enthusiasts</a><a class="truncated article" href="https://www.driving.co.uk/news/dash-cam-scrappage-scheme-launched-halfords/">Dash cam scrappage scheme launched at Halfords</a><a class="truncated article" href="https://www.driving.co.uk/news/bugatti-baby-pure-electric-toy-racing-car-revealed/">Bugatti reveals £26,000+ ride-on toy</a><a class="truncated more-link" href="https://www.driving.co.uk/news/products/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58866"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/haynes-how-to/"><h3>Haynes How-Tos</h3></a><p class="teaser truncated">Guides for basic car maintenance from the experts at Haynes.</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/haynes-change-engines-air-filter/">Haynes How-To: change an engine's air filter</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/haynes-change-front-brake-pads/">Haynes How-To: change front brake pads</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/haynes-how-to/change-spark-plug/">Haynes How-To: change a spark plug</a><a class="truncated more-link" href="https://www.driving.co.uk/car-clinic/haynes-how-to/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/buying-guide/"><h3>Buying Guides</h3></a><p class="teaser truncated">Expert advice on finding the right car</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/buying-guide/economy-drive-0-apr-finance-deals-new-cars-2019/">Buying Guide: best new cars with 0% finance deals</a><a class="truncated article" href="https://www.driving.co.uk/news/products/buying-guide-leading-dashboard-cameras-dash-cams-reviewed/">Buying guide: leading dashboard cameras (dashcams) reviewed</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/economy-drive-0-apr-finance-deals-new-cars-2018/">Buying Guide: best new cars with 0% finance deals</a><a class="truncated more-link" href="https://www.driving.co.uk/car-clinic/buying-guide/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/advice/"><h3>Advice</h3></a><p class="teaser truncated">The most popular advice topics — we've got you covered</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/advice/save-219-per-year-energy-bills-enough-extra-2013-miles-petrol/">How to save £219 per year on energy bills (ad)</a><a href="https://www.driving.co.uk/car-clinic/advice/"><h3>Advice</h3></a><p class="teaser truncated">The most popular advice topics — we've got you covered</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/advice/save-219-per-year-energy-bills-enough-extra-2013-miles-petrol/">How to save £219 per year on energy bills (ad)</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-clinic/forum/"><h3>Letters</h3></a><p class="teaser truncated">Your correspondence</p><a class="truncated article" href="https://www.driving.co.uk/car-clinic/reader-letters-touchscreen-distraction-mot-emissions-stop-start-no-parking-signs-small-car-syndrome/">Reader Letters: touchscreen distraction, emissions</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/reader-letters-electric-cars-brake-light-dazzle-insurance-swerving-continental-headlight-converters/">Reader Letters: Electric cars, brake light dazzle</a><a class="truncated article" href="https://www.driving.co.uk/car-clinic/reader-letters-electric-car-emissions-mots-muddy-lights-brake-lights-vodafone-automotive-trackers/">Reader Letters: Electric car emissions & trackers</a><a class="truncated more-link" href="https://www.driving.co.uk/car-clinic/forum/">&rsaquo; More   here...</a></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63243"><a href="https://www.driving.co.uk/video/">Video</a><ul class="sub-menu row"><li class="col-sm-3"><a href="https://www.driving.co.uk/video/"><h3>Video</h3></a><p class="teaser truncated">The best clips on Driving</p><a class="truncated article" href="https://www.driving.co.uk/video/lewis-hamilton-gets-first-taste-mercedes-amg-one-f1-engined-hypercar/">Video: Hamilton catches Merc's hypercar on track</a><a class="truncated article" href="https://www.driving.co.uk/video/new-jaguar-f-type-sports-car-launches-literally-help-hot-wheels/">Video: Jag F-Type gets epic Hot Wheels treatment</a><a class="truncated article" href="https://www.driving.co.uk/news/colossally-stupid-motorcycle-rider-caught-speeding-helmet-camera/">Motorbike rider filmed at 180mph by his helmet cam</a><a class="truncated more-link" href="https://www.driving.co.uk/video/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/car-reviews/video-review/"><h3>Video review</h3></a><p class="teaser truncated">The latest reviews ... on film</p><a class="truncated article" href="https://www.driving.co.uk/car-reviews/first-drive/2019-mclaren-gt-review/">2019 McLaren GT review</a><a class="truncated article" href="https://www.driving.co.uk/news/new-cars/2019-bmw-x5-video-review-prices-engines-specs/">2019 BMW X5: prices, engines and specs</a><a class="truncated article" href="https://www.driving.co.uk/car-reviews/2018-volvo-v60-review-video/">2018 Volvo V60 review (video)</a><a class="truncated more-link" href="https://www.driving.co.uk/car-reviews/video-review/">&rsaquo; More   here...</a></li><li class="col-sm-3"><a href="https://www.driving.co.uk/video/drag-races/"><h3>Drag Races</h3></a><p class="teaser truncated">Head to head at the drag strip</p><a class="truncated article" href="https://www.driving.co.uk/news/jaguar-helps-launch-jag-race-web-series-support-lgbtq-charities/">Video: Jag gives whole new meaning to drag racing</a><a class="truncated article" href="https://www.driving.co.uk/video/drag-races/supercar-customiser-yianni-picks-aventador-s-take-tesla-model-x-p100d-drag-race/">Video: Aventador S vs Model X drag race</a><a class="truncated article" href="https://www.driving.co.uk/video/pick-drag-race-ford-ranger-vs-mercedes-x-class-vs-mitsubishi-l200-vs-toyota-hilux-vs-vw-amarok/">Video: Ultimate pick-up truck drag race</a><a class="truncated more-link" href="https://www.driving.co.uk/video/drag-races/">&rsaquo; More   here...</a></li><li class="col-sm-3"><h3>Dash cam footage</h3><p class="truncated teaser">Caught on dashboard camera</p><a class="truncated article" href="https://www.driving.co.uk/video/reckless-toyota-driver-nearly-causes-huge-car-crash/">Video: Reckless Toyota driver caught on dash cam</a><a class="truncated article" href="https://www.driving.co.uk/video/pick-truck-crashes-mclaren-720s-supercar-thailand/">Video: Pick-up crashes into McLaren supercar</a><a class="truncated article" href="https://www.driving.co.uk/news/people-sent-flying-car-smashes-stationary-pick-truck-toronto/">Video: People sent flying in Canadian SUV smash</a><a class="truncated more-link " href="/tag/dash-cam-news/">&rsaquo; More Dash cam footage here...</a></li></ul><li class="menu-item menu-item-search">
				<i class="icon-search js-search-icon"></i>
				<div class="menu-search ">
					<form role="search" method="get" class="search-form" action="https://www.driving.co.uk/">
						<input type="search" class="terms search-field" id="s" placeholder="SEARCH" value="" name="s" title="Search" />
					</form>
				</div>
				</li><li class="menu-item menu-item-buy"><a href="https://www.driving.co.uk/used-cars/">Buy</a><ul class="sub-menu row">
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/services/dealers-compete-buy-car-free-online-tool/"><h3>Sell your car</h3></a>
	            <p class="teaser truncated">Free service to see how much dealers will pay for your old car - hassle-free selling</p>   
        </li>
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/news/products/"><h3>Car related products</h3></a>
	            <p class="teaser truncated">From babyseats to satnavs, we review the best</p>
        </li>
        <li class="col-sm-3"> <a href="https://www.driving.co.uk/news/products/buying-guide-leading-dashboard-cameras-dash-cams-reviewed/"><h3>What dashcam suits you?</h3></a>
	            <p class="teaser truncated">In-depth reviews and star ratings</p>
        </li>
        <li class="col-sm-3">
        </li>
	</ul></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </header><section id="section-article">
	<div class="container" style="background: white;">
		<div class="row">
			<div class="col-md-8 col-lg-9">
				<div class="row">
					<div class="col-md-12 col-lg-12">
						<div class="category-header">
							<div class="breadcrumb-wrapper"><a href="https://www.driving.co.uk">Home</a> > <a href="/news">News</a></div><h3><a href="/news"></a></h3>						</div>
					</div>
				</div>
				
				<div class="row"><div class="col-md-12 col-lg-12"><div class="article-main-image"><img src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2.jpg" srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-160x160.jpg 160w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-310x310.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-620x620.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-360x360.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-386x386.jpg 386w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-224x224.jpg 224w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-448x448.jpg 448w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-249x249.jpg 249w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-498x498.jpg 498w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-550x550.jpg 550w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/stafen-snowden-paw-patrol-truck-2-470x470.jpg 470w" sizes="(max-width: 992px) 100vw, 75vw" alt="Boy, 3, rides Paw Patrol truck along A-road to find help for sick dad"></div></div></div>
				<div class="row article-post-content">
					<div class="col-md-4 col-lg-4">
											<div class="article-left-sidebar">
														<div class="article-date">
								Published 19 December 2019							</div>

							<div class="article-author-wrapper">
																<a href="https://www.driving.co.uk/contributor/sunday-times-driving">By Sunday Times Driving</a>

															</div>


							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Boy, 3, rides Paw Patrol truck along A-road to find help for sick dad%20https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>
													</div>
					</div>

					<div class="col-md-8 col-lg-8">
						<article id="post-91514" class="post-91514 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lincolnshire tag-lincolnshire-police tag-paw-patrol tag-ride-on">
							<div class="block-bar visible-xs visible-sm visible-md"></div>
							
							<!-- Hub links here ( main content panel ) -->
							
							
							<header class="entry-header">
																	<h1>Boy, 3, rides Paw Patrol truck along A-road to find help for sick dad</h1>
								
								
																	<h2>'Daddy is poorly'</h2>
								
								
								<div class="header-bottom ">

									<div class="info-panel">
										<div class="black-bar"></div>
										<div class="review-score-box"></div>
									</div>
									
																		<hr class="red" />
																		
									
									
									<div class="article-date">
										Published 19 December 2019									</div>

									<div class="article-author-wrapper">
																				<a href="https://www.driving.co.uk/contributor/sunday-times-driving">By Sunday Times Driving</a>
									</div>
								</div>
								
							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Boy, 3, rides Paw Patrol truck along A-road to find help for sick dad%20https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>							</header><!-- .entry-header -->

							
							<div class="entry-content">
								<p>A THREE-YEAR-OLD boy could qualify as the latest member of the Paw Patrol after riding one of the cartoon&#8217;s licensed toy trucks to the rescue, after his dad suffered a seizure.</p>
<p>Stefan Snowden was at home in Twenty, Lincolnshire, when his father Marc, 28, became ill. According reports, he left the house and covered a quarter of a mile on the Paw Patrol ride-on, part of which was along the busy A151 road between Spalding and Bourne, with cars beeping and driving around the child.</p>
<p>It wasn&#8217;t until two women spotted him that disaster was averted, with one running into the road to stop the traffic.</p>
<p>The youngster was taken to one of the women&#8217;s home, where they waited for the police. Snowden is reported to have told the officers that his &#8220;daddy is poorly&#8221;.</p>
<p>In Paw Patrol, a group of hero dogs with specialist skills come to the rescue of  people and animals in need, using a variety of vehicles. Snowden&#8217;s ride-on truck, similar to the one pictured, is themed with the character Marshall, the fire-fighting pup.</p>
<p>The boy&#8217;s mother, Carla Neve, 25, had popped out to run an errand when the drama unfolded. She said Marc suffers from epilepsy and loses consciousness when he has a seizure.</p>
<p>She said: &#8220;Marc suffers from epilepsy. He was on the sofa and loses consciousness when he has a seizure. Stefan knows how to get out of the front door and must have gone to get his truck.</p>
<p>&#8220;He was definitely going for help.&#8221;</p>
<p>Inspector Rachel Blackwell from Lincolnshire Police praised the woman who stepped in to rescue Snowden from the man road, highlighting the danger posed to Snowden. &#8220;Without her speedy actions the child could have been seriously injured or worse,&#8221; she said.</p>
<p>&#8220;The action of the second woman who opened her home was amazing. She entertained the boy while the first woman tried to track his family down.&#8221;</p>
<p>According to the Daily Mail, neighbours went door to door until they found Miss Neve&#8217;s home where she was waiting for an ambulance for her husband, unaware Stefan was even missing.</p>
<p>She added that Marc Snowden was now &#8220;doing fine&#8221; and said the couple were &#8220;so thankful to these two amazing people&#8221; who helped their son.</p>
<p><a class="twitter-mention-button" href="https://twitter.com/intent/tweet?screen_name=ST_Driving" data-show-count="true">Tweet to @ST_Driving</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <a class="twitter-follow-button" href="https://twitter.com/ST_Driving" data-show-count="true">Follow @ST_Driving</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
							</div><!-- .entry-content -->

														
							<div class="article-tags-wrapper">
								<ul class="list-horizontal"><li><a href="https://www.driving.co.uk/tag/lincolnshire/" rel="tag">Lincolnshire</a></li><li><a href="https://www.driving.co.uk/tag/lincolnshire-police/" rel="tag">Lincolnshire Police</a></li><li><a href="https://www.driving.co.uk/tag/paw-patrol/" rel="tag">Paw Patrol</a></li><li><a href="https://www.driving.co.uk/tag/ride-on/" rel="tag">ride-on</a></li></ul>							</div>

							

<div class="social-shares">
	<div class="share-text">
		Share Article
	</div>

	<div class="share-icons">
		<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
		<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Boy, 3, rides Paw Patrol truck along A-road to find help for sick dad%20https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
		<a class="share share-google-plus" href="https://plus.google.com/share?url=https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
	</div>
</div>
							<div class="spot-im-comments-wrapper">
								<div class="spot-im-frame-inpage" data-facebook-url="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/" data-post-id="91514"></div>
							</div>
						</article><!-- #post-## -->
					</div>
				</div>

				<div class="row">
					<div class="col-md-12 col-lg-12">
						<div class="related-articles-wrapper">
														
							<h2>Related Articles</h2>

							<div class="row">
							
<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/news/features/top-5-star-wars-inspired-special-edition-cars/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/2005-Monaco-Grand-Prix-Red-Bull-Racing-RB1-Star-Wars-pit-lane-01.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Top 5 Star Wars-inspired special edition cars Red Bull Racing RB1 F1 car">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/news/features/top-5-star-wars-inspired-special-edition-cars/">
					
					Top five Star Wars-inspired special edition cars				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				Cars may be several hyperspace jumps away from Star Wars ships such as the X-wing and Millenium Falcon, but that hasn't stopped the world's auto 			</div>

			<div class="article-date">
				Published 19 December 2019			</div>
		</div>
	</div>
</div>


<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/video/lewis-hamilton-gets-first-taste-mercedes-amg-one-f1-engined-hypercar/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Mercedes-AMG-One-development-Lewis-Hamilton-video-screenshot-December-2019-01.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Mercedes-AMG One development Lewis Hamilton video December 2019">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/video/lewis-hamilton-gets-first-taste-mercedes-amg-one-f1-engined-hypercar/">
										<span class="video-icon"></span>
					
					Video: Hamilton catches Merc's hypercar on track				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				Lewis Hamilton's high performance exploits aren't over for 2019, as the six-time F1 champ has had a look around the new Mercedes-AMG hypercar.			</div>

			<div class="article-date">
				Published 16 December 2019			</div>
		</div>
	</div>
</div>


<div class="col-sm-6 col-md-6 col-lg-4">
	<div class="article-listing">
		<div class="article-image">
			<a href="https://www.driving.co.uk/news/porsche-lucasfilm-designed-fantasy-space-ship-star-wars/">
													<img src="" class="lazyMedia" data-src="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-310x193.jpg" data-srcset="https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-310x193.jpg 310w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-768x478.jpg 768w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-1024x638.jpg 1024w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-620x386.jpg 620w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-360x224.jpg 360w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-720x448.jpg 720w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-400x249.jpg 400w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05-800x498.jpg 800w, https://www.driving.co.uk/s3/st-driving-prod/uploads/2019/12/Porsche-Tri-Wing-S-91x-Pegasus-Starfighter-Star-Wars-Lucasfilm-project-05.jpg 1440w" sizes="(max-width: 768px) 100vw, (max-width: 992px) 360px, 310px" alt="Porsche Tri-Wing S-91x Pegasus Starfighter Star-Wars Lucasfilm project">
							</a>
		</div>

		<div class="article-details">
			<h4>
				<a href="https://www.driving.co.uk/news/porsche-lucasfilm-designed-fantasy-space-ship-star-wars/">
					
					Porsche designs new Star Wars space ship				</a>
			</h4>

			<hr class="red" />

			
			<div class="article-desc">
				A new (Rebel) alliance has been formed, as Porsche and Lucasfilm have joined forces to design an space ship for the Star Wars movie series.			</div>

			<div class="article-date">
				Published 16 December 2019			</div>
		</div>
	</div>
</div>

							</div>
						</div>

													<div id="taboola-below-article-thumbnails---feed"></div>
							<script type="text/javascript">
                                window._taboola = window._taboola || [];
                                _taboola.push({
                                    mode: 'thumbnails-a',
                                    container: 'taboola-below-article-thumbnails---feed',
                                    placement: 'Below Article Thumbnails - Feed',
                                    target_type: 'mix'
                                });
							</script>
												
					</div>
				</div>
			</div>

			<div class="col-md-4 col-lg-3">
				<div class="sidebar-right">
					<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<div id="ad_widget-2" class="widget ad_widget">		<div class="ad-wrapper">

			<div class="hidden-xs hidden-sm">
                <div id='div-gpt-ad-mpu'>
	                <script type='text/javascript'>
		                if(typeof(googletag) !== 'undefined'){
		                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-mpu'); });
		                }
	                </script>
                </div>
			</div>

		</div>
	</div><div id="dontmiss_widget-3" class="widget dontmiss_widget">		<div class="dont-miss-wrapper">
			
				<h3>Most Recent</h3>
				
				<hr/>
				
										<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/features/top-5-star-wars-inspired-special-edition-cars/">Top five Star Wars-inspired special edition cars</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/features/top-5-star-wars-inspired-special-edition-cars/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/">Boy, 3, rides Paw Patrol truck along A-road to find help for sick dad</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/boy-3-rides-paw-patrol-truck-along-road-find-help-sick-dad/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/video/lewis-hamilton-gets-first-taste-mercedes-amg-one-f1-engined-hypercar/">Lewis Hamilton gets first look at Mercedes-AMG One hypercar on-track</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/video/lewis-hamilton-gets-first-taste-mercedes-amg-one-f1-engined-hypercar/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/news/porsche-lucasfilm-designed-fantasy-space-ship-star-wars/">Porsche has designed its own space ship for Star Wars universe</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/news/porsche-lucasfilm-designed-fantasy-space-ship-star-wars/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/video/new-jaguar-f-type-sports-car-launches-literally-help-hot-wheels/">New Jaguar F-Type gets epic Hot Wheels treatment</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/video/new-jaguar-f-type-sports-car-launches-literally-help-hot-wheels/">Read More</a>
							</div>
						
						</div>
											<div class="widget-article">
							

							<h4><a href="https://www.driving.co.uk/car-reviews/first-drive/2020-peugeot-2008-e2008-review/">2020 Peugeot 2008 and e2008 review</a></h4>
							<div class="read-more">
								<a href="https://www.driving.co.uk/car-reviews/first-drive/2020-peugeot-2008-e2008-review/">Read More</a>
							</div>
						
						</div>
								
		</div>
	</div></div><!-- #content-sidebar -->
				</div>
			</div>
		</div>
	</div>
</section>


<footer>
	<div class="container">
		<div class="row footer">
			<div class="col-sm-6 col-md-3 column">
				<p class="title">About us</p>
				<hr/>
				<p>&copy; Sunday Times Driving Limited<br/>
				Registered in England No: 08123093<br/>
				Registered Office:<br/>
				1 London Bridge Street<br/>
				London<br/>
				SE1 9GF<br/>
				Driving.co.uk</p>
			</div>
			<div class="col-sm-6 col-md-3 column">
				<p class="title">Contact us</p>
				<hr/>
				<div class="menu-contact-us-menu-container"><ul id="menu-contact-us-menu" class="menu"><li id="menu-item-49004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49004"><a href="https://www.driving.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-49010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49010"><a href="https://www.driving.co.uk/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://www.driving.co.uk/faqs/">FAQs</a></li>
<li id="menu-item-49020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49020"><a href="https://www.driving.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-47463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47463"><a target="_blank" rel="nofollow" href="http://www.newsprivacy.co.uk/single/">Privacy Policy</a></li>
<li class="menu-item">
										<a href="#" class="optanon-toggle-display"> Cookie Settings </a>
									</li></ul></div>			</div>
			<div class="col-sm-6 col-md-3 column">
				<p class="title">Quick links</p>
				<hr/>
				<div class="menu-quick-links-menu-container"><ul id="menu-quick-links-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47452"><a href="https://www.driving.co.uk/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47453"><a href="https://www.driving.co.uk/news/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47454"><a href="https://www.driving.co.uk/car-reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47455"><a href="https://www.driving.co.uk/car-clinic/">Car Clinic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47456"><a href="https://www.driving.co.uk/car-clinic/buying-guide/">Buying Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47457"><a href="https://www.driving.co.uk/video/">Video</a></li>
</ul></div>			</div>

			<div class="col-sm-6 col-md-3 column">
				<p class="title">Follow us</p>
				<hr/>

				<div class="share-icons">
					<a class="share" href="https://www.facebook.com/SundayTimesDriving"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.4px"
	 height="150.4px" viewBox="0 0 150.4 150.4" enable-background="new 0 0 150.4 150.4" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.4" stroke-miterlimit="10" d="M75.198,150.2
			c-41.354,0-74.998-33.645-74.998-75s33.644-75,74.998-75s75.002,33.645,75.002,75S116.553,150.2,75.198,150.2z M75.198,3.859
			c-39.336,0-71.34,32.002-71.34,71.341c0,39.334,32.003,71.341,71.34,71.341c39.34,0,71.344-32.007,71.344-71.341
			C146.542,35.862,114.539,3.859,75.198,3.859z"/>
		<path fill="#6D6D6D" d="M59.314,64.05h6.806v-6.615c0-2.918,0.073-7.418,2.193-10.206c2.233-2.952,5.297-4.958,10.568-4.958
			c8.589,0,12.205,1.223,12.205,1.223l-1.703,10.093c0,0-2.836-0.825-5.482-0.825c-2.649,0-5.02,0.952-5.02,3.598v7.69h10.859
				l-0.759,9.85H78.882v34.228H66.12V73.899h-6.806V64.05z"/>
	</g>
</svg>
</a>
					<a class="share" href="https://twitter.com/ST_Driving"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.253,150.25
			c-41.355,0-75.003-33.645-75.003-75s33.647-75,75.003-75c41.353,0,74.997,33.645,74.997,75S116.605,150.25,75.253,150.25z
			 M75.253,3.909c-39.34,0-71.342,32.003-71.342,71.341c0,39.334,32.002,71.341,71.342,71.341s71.338-32.007,71.338-71.341
			C146.591,35.912,114.593,3.909,75.253,3.909z"/>
		<path fill="#6D6D6D" d="M108.18,58.39c-2.424,1.077-5.031,1.802-7.761,2.127c2.792-1.673,4.934-4.317,5.937-7.471
			c-2.607,1.547-5.497,2.666-8.584,3.271c-2.453-2.626-5.969-4.267-9.857-4.267c-7.457,0-13.506,6.054-13.506,13.511
			c0,1.064,0.112,2.094,0.352,3.083c-11.229-0.568-21.182-5.94-27.854-14.118c-1.163,2.001-1.823,4.318-1.823,6.797
			c0,4.682,2.384,8.818,6.006,11.24c-2.211-0.063-4.294-0.679-6.122-1.686v0.169c0,6.548,4.66,12.012,10.842,13.245
			c-1.132,0.319-2.325,0.478-3.563,0.478c-0.867,0-1.713-0.077-2.537-0.239c1.717,5.366,6.705,9.269,12.619,9.375
			c-4.625,3.629-10.455,5.782-16.779,5.782c-1.09,0-2.168-0.054-3.223-0.187c5.98,3.834,13.081,6.072,20.709,6.072
			c24.855,0,38.44-20.581,38.44-38.445c0-0.586-0.011-1.167-0.035-1.742C104.078,63.476,106.375,61.1,108.18,58.39"/>
	</g>
</svg>
</a>
					<a class="share" href="https://plus.google.com/111399965402917001978/posts"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="150.5px"
	 height="150.5px" viewBox="0 0 150.5 150.5" enable-background="new 0 0 150.5 150.5" xml:space="preserve">
	<g id="Icons">
		<path class="circle" fill="#6D6D6D" stroke="#6D6D6D" stroke-width="0.5" stroke-miterlimit="10" d="M75.251,150.25
			c-41.355,0-75.001-33.645-75.001-75s33.646-75,75.001-75c41.355,0,74.999,33.645,74.999,75S116.606,150.25,75.251,150.25z
			 M75.251,3.909c-39.34,0-71.343,32.003-71.343,71.341c0,39.334,32.003,71.341,71.343,71.341c39.338,0,71.34-32.007,71.34-71.341
			C146.592,35.912,114.59,3.909,75.251,3.909z"/>
		<path fill="#6D6D6D" d="M64.362,104.726c-7.829,0-13.479-4.951-13.479-10.909c0-5.834,7.012-10.688,14.834-10.601
			c1.827,0.018,3.532,0.311,5.075,0.806c4.245,2.965,7.292,4.629,8.152,8.001c0.161,0.686,0.249,1.38,0.249,2.103
			C79.194,100.076,75.361,104.726,64.362,104.726 M66.417,69.815c-5.251-0.158-10.245-5.874-11.151-12.773
			c-0.904-6.902,2.619-12.185,7.869-12.026c5.251,0.161,10.245,5.695,11.149,12.59C75.191,64.506,71.668,69.977,66.417,69.815
			 M77.307,80.037c-1.844-1.304-5.363-4.477-5.363-6.34c0-2.194,0.622-3.267,3.913-5.842c3.369-2.637,5.757-6.338,5.757-10.645
			c0-5.132-2.287-10.13-6.572-11.782h6.462l4.564-3.299H65.681c-9.138,0-17.739,6.929-17.739,14.948
			c0,8.199,6.229,14.82,15.527,14.82c0.648,0,1.274-0.015,1.89-0.055c-0.604,1.147-1.038,2.454-1.038,3.802
			c0,2.285,1.228,4.131,2.776,5.637c-1.17,0-2.302,0.04-3.532,0.04c-11.321,0-20.036,7.207-20.036,14.688
			c0,7.368,9.554,11.977,20.873,11.977c12.905,0,20.033-7.324,20.033-14.697C84.435,87.382,82.693,83.842,77.307,80.037
			 M106.968,70.424h-7.936v-7.944h-6.388v7.944h-7.935v6.387h7.935v7.939h6.388v-7.939h7.936V70.424z"/>
	</g>
</svg>
</a>
				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- close .page-wrapper -->

<link rel='stylesheet' id='style-glyphicons-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/glyphicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-bx-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/jquery.bxslider.css?ver=278277' type='text/css' media='all' />
<link rel='stylesheet' id='style-stack-css'  href='https://www.driving.co.uk/wp-content/themes/st-driving/assets/css/stacktable.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/bootstrap.min.js?ver=278277'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.mobile.custom.min.js?ver=278277'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.sticky.min.js?ver=278277'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/general.min.js?ver=278277'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"url":"https:\/\/www.driving.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/ajax.js'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/jquery.bxslider.min.js?ver=278277'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/stacktable.min.js?ver=278277'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/js/jssor.slider-27.1.0.min.js?ver=278277'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/jssor/js/jssor.js?ver=278277'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GetModels = {"url":"https:\/\/www.driving.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-content/themes/st-driving/assets/js/getmodels.js'></script>
<script type='text/javascript' src='https://www.driving.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

	<script>
		var unruly           = window.unruly || {};
		unruly.native        = unruly.native || {};
		unruly.native.siteId = 948792;
	</script>
	<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<script type="text/javascript">
	(function (a, b, c, d) {
		var siteUrl = window.location.host;
		a = '//tags.tiqcdn.com/utag/newsinternational/thesundaytimes.driving/dev/utag.js';
		if ( siteUrl === 'www.driving.co.uk' || siteUrl.toString().indexOf( 'prod' ) !== -1 ) {
			a = '//tags.tiqcdn.com/utag/newsinternational/thesundaytimes.driving/prod/utag.js';
		}
		b = document;
		c = 'script';
		d = b.createElement(c);
		d.src = a;
		d.type = 'text/java' + c;
		d.async = true;
		a = b.getElementsByTagName(c)[0];
		a.parentNode.insertBefore(d, a);
	})();
</script>
<script type="text/javascript">
	(function (a, b, c, d) {
		var siteUrl = window.location.host;
		a = '//optanon.blob.core.windows.net/consent/459ef7a5-f6ae-40a3-845d-f869979a15a5-test.js';
		if ( siteUrl === 'www.driving.co.uk' || siteUrl.toString().indexOf( 'prod' ) !== -1 ) {
			a = '//cdn.cookielaw.org/consent/459ef7a5-f6ae-40a3-845d-f869979a15a5.js';
		}
		b = document;
		c = 'script';
		d = b.createElement(c);
		d.src = a;
		d.type = 'text/java' + c;
		d.async = true;
		a = b.getElementsByTagName(c)[0];
		a.parentNode.insertBefore(d, a);
	})();
</script>
<script type="text/javascript">
	function OptanonWrapper() { }
</script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"95106251f5","applicationID":"72623921","transactionName":"M11RN0tWWUAAB0NdWgoXcgBNXlhdThdeWlIIXQ==","queueTime":0,"applicationTime":3936,"atts":"HxpSQQNMSk4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!--
	generated in 3.924 seconds
	101158 bytes batcached for 300 seconds
-->
